Jump to content
Sign in to follow this  
Daral Yven

I don't see online friends and my profile is empty

You are about to reply to a thread that has been inactive for 3388 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Since yesterday when i relogged,SL stucked at "logging in" then diconnected me it said that my net is slow.I tested my net and it was the speed that i'm paying for.

I quit SL few times til this repairs and it was good since i saw i can't see any online friends and my profile was emty.Just the groups are save. Does anyone knows what's going on?Is it me or it's sl at all.

Share this post


Link to post
Share on other sites

Not enough info to even guess what the problem is.

What is your connection speed?

What viewer are you using?

What OS?

etc.pp.... there's basically everything missing to help you out.

Share this post


Link to post
Share on other sites

i got tuned up for this issue.

Most of my friends can't see their friends online until they IM them or the friends relog which means logg of and log in.It works the same way for me2 so my guessing are it's SL which i'm kinda glad it's not from me lol.

But i'm still curious why my profile information got erased.

Perhaps because i'm using viewer 2 and you edit your profile online.That what my guessings are.Hope i get more information further

Share this post


Link to post
Share on other sites

Are your friends also using viewer 2? And also, are they on the same network as you?

I'm also wondering if resetting your modem and router could help. Try unplugging both for a minute or so, plug back in, wait for a connection to establish and try to log in.

You could also try one of these viewers: Third Party Viewer Directory - Second Life Wiki. Some of them let you edit 'old fashioned' profiles. That is; not web based profiles.

- Luc -

Share this post


Link to post
Share on other sites

90% of my friends are using phoenix.

I tried other third party viewers,yes.

And i did restart my modem(router) it's not from the router.However i updated my profile again and the issue with the friend is ok.So it was just SL

Share this post


Link to post
Share on other sites

Seems to happen quite frequently lately that profiles get emptied by incident when using a Viewer 2 based viewer. Already know another person that got her profile emptied and mine was emptied when I got disconnected from a region while using Firestorm.

Hint: You can log into the beta grid and retrieve your profile information from there if you didn't change it recently - at least this works when using a viewer that is not using web profiles.

Share this post


Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 3388 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...