Jump to content
  • 0

Various folders empty from my inventory.


You are about to reply to a thread that has been inactive for 974 days.

Please take a moment to consider if this thread is worth bumping.

Question

Recently various folders from my inventory, including the photos, textures, sounds and favorite folders, as well as some from things i had bought, had been gone after i crashed and relogged, when the crash ocurred the program was not responding, which is very usual to me, i decided to force close and end the  process of the program to relog faster, after that its when i noticed random folders from my inventory totally empty, nothing on the trash bin or in lost and found, i had reloged various times now and cleared cache of my inventory, but nothing, i dont know if all those things missing are actually gone, or if the force close was the cause of it.

Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

First of all, nothing is actually lost.  Inventory is stored on the SL asset servers, and the inventory shown in your viewer is just pointers.  Those pointers are stored in the local inventory cache on your hard drive.  Sometimes, that cache can become corrupted, and your freeze and force close might have contributed to that.

Usually, clearing your inventory cache and re-logging will re-load your inventory successfully.  Try it again, and if it doesn't work, see here for some other things to try: https://wiki.phoenixviewer.com/fs_missing_inventory

  • Like 1
Link to post
Share on other sites
  • 0

OK I have to point out that sometime things ARE REALLY LOST and it has happened to many of us -- and sadly continues to.

 

Still, empty folders points more to a file that has been corrupted.

That link to inventory loss at Firestorm should certainly help. If you have another viewer installed OR another computer with your same viewer you can check there. If they files are there, you are set.  Follow the breadcrumbs in the link Linda gave and look for the one about a file that needs to be replaced. That sounds like your issue. I had that a few months ago with an alt. 

 

 

  • Like 1
Link to post
Share on other sites
  • 0

Chic is right...it IS possible for Linden Lab's asset servers to lose items.  However, this is not (usually) the problem.

If you work through all the things to check, and still have missing items, you can submit a support case and ask for LL's help.  However, you will have to have a Premium account to get this level of support.  If you have a large number of missing items, a one month Premium membership may be worth the $9.50 USD cost.

Before doing that, be sure you have installed the stock Linden Lab SL viewer, and have checked your inventory there!

  • Like 1
Link to post
Share on other sites
  • 0

And adding to Linda's comment about support  -- LOL.  While they have certainly TRIED to find my stuff (and I am not premium but they did try -- (maybe I am special))  they haven't ever for me (maybe six tries or so) been able to recover much except for on necklace that I had the EXACT name for and had lost very recently. So not likely that going premium will help. 

Again, I have never been premium but they did try to find my stuff so maybe inventory loss is a universal "help" thing. Not sure :D. 

 

Good luck. I really think it is that corrupted file from the sounds of things. 

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 974 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...