Jump to content
  • 0

ic ant get my avi to rez, even after trying all the fixs on here


sirlordoz
 Share

You are about to reply to a thread that has been inactive for 4178 days.

Please take a moment to consider if this thread is worth bumping.

Question

5 answers to this question

Recommended Posts

  • 0

Go to your Library Clothing folder & drag one of the avatar folders on to your avvie.

or

Reset your avvie to default, depending which viewer you are using this is done here:

Advanced Menu >>Character>>Character Tests >> Test Male (or Female)
or
Developers Menu (ctrl alt Q)>>Avatar>>Character Tests>>Test Male (or Female)

Link to comment
Share on other sites

  • 0

If you didint fix your problem with all that the other participants suggested, i guess you have problem with your internet connection. So try to contact your ISP. The fact now that some of your friends see you as female when you are male is really unexplained except of during your tries to solve the problem, accidentaly you wore one of the female default outfits.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4178 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...