Jump to content
  • 0

Angels & Daemons's Erendor Bow HUD Not Visible


agentronin
 Share

You are about to reply to a thread that has been inactive for 2666 days.

Please take a moment to consider if this thread is worth bumping.

Question

Two days ago I purchased the Angels & Daemons's Erendor Bow. I can wear the bow, and using chat commands I can draw and fire arrows from it. But usage is limted because I cannot get to its HUD. When I wear it I do not see this HUD anywhere on screen.

I am using the 64 bit Sigularity Viewer in Ubuntu.

I finally got a response from the bow's creator who coached me about what to do. This is the solution:

In inventory I right clicked the HUD and selected "Attach To HUD => Top". As before the HUD was not there. It wasn't because it was located off screen. I right clicked on the item again in Inventory and selected "Edit". In the Edit pop up panel I selected the "Object" tab, The HUD's coordinates appeared at screen top. I rotated the mouse wheel toward me. A white box appeared from the edges of the screen which shrank the more I rotated the wheel. The formerly invisible HUD appeared above the top of the box. The white box represents the screen and the HUD was located at its relative postion to it. That it was outside the white box means the HUD was off screen. Green hrorizontal and blue vertical cross hairs appeared over the HUD. By dragging the arrowheads in these cross hairs I was able to move the HUD to where I needed it within the box. I then closed the Edit panel. The HUD is now visible on screen.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Check to be sure that it isn;t just outside your field of view.  Use your Editor to select some other HUD on your screen.  Then scroll IN with your mouse wheel to shrink the borders of your screen temporarily.  Your missing HUD may be outside the boundary.  If so, drag it back.

Link to comment
Share on other sites

  • 0


agentronin wrote:

 
[ ....]

I finally got a response from the bow's creator who coached me about what to do. This is the solution:

In inventory I right clicked the HUD and selected "Attach To HUD => Top". As before the HUD was not there. It wasn't because it was located off screen. I right clicked on the item again in Inventory and selected "Edit". In the Edit pop up panel I selected the "Object" tab, The HUD's coordinates appeared at screen top. I rotated the mouse wheel toward me. A white box appeared from the edges of the screen which shrank the more I rotated the wheel. The formerly invisible HUD appeared above the top of the box. The white box represents the screen and the HUD was located at its relative postion to it. That it was outside the white box means the HUD was off screen. Green hrorizontal and blue vertical cross hairs appeared over the HUD. By dragging the arrowheads in these cross hairs I was able to move the HUD to where I needed it within the box. I then closed the Edit panel. The HUD is now visible on screen.

Cool!  That's exactly what I said to do too, so I'm glad it worked.  Congratulations.  :smileyvery-happy:

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2666 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...