Jump to content
  • 0

cant log in past contacting regional capabilieis


SunnyDayes
 Share

You are about to reply to a thread that has been inactive for 2232 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Try getting off wifi, for a start. Wifi is neither recommended nor supported by Linden Lab, and it can be vulnerable to signal loss and interference.  The bars that show your signal is "good" don't really tell you a thing about whether it is stable and reliable.  It may be great for web browsing , e-mail, and watching YouTube videos, but SL requires a connection that doesn't have irregular spikes of data loss or long ping time. In addition to moving to a wired connection, you might try rebooting both your router anbd your modem.

  • Like 1
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Try getting off wifi, for a start. Wifi is neither recommended nor supported by Linden Lab, and it can be vulnerable to signal loss and interference.  The bars that show your signal is "good" don't really tell you a thing about whether it is stable and reliable.  It may be great for web browsing , e-mail, and watching YouTube videos, but SL requires a connection that doesn't have irregular spikes of data loss or long ping time. In addition to moving to a wired connection, you might try rebooting both your router anbd your modem.

  • Like 1
Link to comment
Share on other sites

  • 0

There are commonly a couple of possibilities.

The region you are trying to log into may be down or having problems. Try logging into a different region. You can do that by going to the Destination Guide and picking a place.

You may have a good Internet connection and connetion to your wi-fi access point. But, that does NOT mean you have a good connection to the SL servers. The Internet is a myriad of routers, hubs, and pathways between you and the SL servers. All of that eqipment and load managed pathways change by the second. So, test your connection to SL.

http://blog.nalates.net/2011/10/26/troubleshoot-your-sl-connection/

You can eliminate a wi-fi problem by temoprarily connecting by wire. Or if you have more than one laptop/computer, try connection wirelessly by it. If one works and the othe doesn't, wireless is OK and you are pointed to the problem laptop.

When you ask a tech question, include details of your system and viewer. Use the HELP->ABOUT... in the viewer to gather the information. Paste it in with any tech question you ask. Mac's have some DNS problems not found in Windows. Those are covered in Troubleshooting.

  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2232 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...