Jump to content

Quick Fill is messed up now too


Artorius Constantine
 Share

You are about to reply to a thread that has been inactive for 2241 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Yep - I'm having same bother too - there's a thread about this already open 

https://community.secondlife.com/t5/Merchants/Search-for-a-related-product-products-not-showing/td-p/3057422

and a Jira has been opened

https://jira.secondlife.com/browse/BUG-37670

 

I'd comment on the Jira but I've been blocked from it for years after I spoke some home truths that OZ Linden  didn't like.

 

^L^

Link to comment
Share on other sites

  • Moderators

Greetings Ladies and Gentlemen,

Since this issue is relatively new, Linden Lab Customer Support will start with the basics, including clearing cache and cookies.

The Marketplace Team is now aware of the issue from the various user reports and they are actively monitoring the Bug Report.

To assist the team, please see my post here on the Merchants Forum for information that should be included in any report.

https://community.secondlife.com/t5/Merchants/Marketplace-Search-Issues/td-p/3057631

Thank you!

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2241 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...