Jump to content
  • 0

why SL goes wrong ?


milli Sauber
 Share

You are about to reply to a thread that has been inactive for 2815 days.

Please take a moment to consider if this thread is worth bumping.

Question

from 25 to 2 this month      ( 25.07.2016- 02.08.2016 ).... only 29.07.2016  have managed to load the contents of Rezz objects (my problem and loading content ... for the rest and everything ok and I still do not see) What remains of us these we have a business in SL ... I point I have to close? I have a market place, a shop .... if SL continues so all is bad for me and others! My pc and good, the internet connection is good .... that was resumed on 29 one day and a sign that only SL wrong and I'm sure ... please do something!!! Thank you!

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Thank you for editing your post.  I think I understand now.

An update on the regions used for testing new server deployments (RC channels "Magnum", "LeTigre" and "BlueSteel") is causing problems like that. Some items that are supposed to rez from a complicated rezzer fail to appear.  The bug report is here:

https://jira.secondlife.com/browse/BUG-37573

You can see whether you are on a region in the RC channels by opening Help >>> About Second Life and looking for the words "Magnum", "LeTigre" or "BlueSteel".  Those regions are all experimental, so you should expect occasional odd behavior like this.

If this is your problem, you may want to submit a support case to ask Linden Lab to roll back the server to a previous version.  If you are patient, however, Linden Lab should be loading a new version soon anyway.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2815 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...