Jump to content
  • 0

can log in with firestorm, but not to second life website


Timomachos Pegasi
 Share

You are about to reply to a thread that has been inactive for 2416 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Hi Timomachos,

I don't think I've heard of this problem before. Do you get an error message when trying to log-in to the website? Did you try switching web browsers? I don't think a corrupted cookie or such would prevent a log-in, but maybe that's the issue. Switching browsers would work around that issue. Try Firefox or Chrome if you're using IE or Safari.

If you can tell us more, do so by editing your question via "Options" over there on the right.

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Hi Timomachos,

I don't think I've heard of this problem before. Do you get an error message when trying to log-in to the website? Did you try switching web browsers? I don't think a corrupted cookie or such would prevent a log-in, but maybe that's the issue. Switching browsers would work around that issue. Try Firefox or Chrome if you're using IE or Safari.

If you can tell us more, do so by editing your question via "Options" over there on the right.

Link to comment
Share on other sites

  • 0

Is your password over 16 characters in length?

When you change SL password it used to (maybe still does?) allow you to use >16 characters quite happily. V3 based SL viewers silently discard password characters after the 16th. Other places where you login to your account on the web pages don't do this. This can lead to your password being accepted in some places and not others.

The same problem can happen if your password uses special characters.

If you password is over 16 characters or contains special characters, try changing assword & try again.

If that doesn't help, best thing to do is to file a support ticket

Link to comment
Share on other sites

  • 0

I'm not sure we understand your problem.

With Firestorm you can log into numerous grids; OSGrid, Hyperica, InWorldz, and many more. At Second Life you can log into ADITI or AGNI. Without knowing how you are using Firestorm are where you are trying to login we can't say what the problem is.

I have no idea what your 'other' account is. Is that an account at InWorldz or and alternate avatar in Second Life?

I am not clear about how some of the new avatar/user ID names have to be entered. It varies with grid and viewer. I think with Firestorm the user name is entered into one field. In some cases that has to be with a DOT in place of a space between the two names. Some viewers require the name 'resident' to be included or exluded. 

If you can log into the forum, you know the correct name and password for Second Life. If those fail using Firestorm then you have the name format or grid name wrong.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2416 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...