Jump to content
  • 0

my SL needs fixing with the lag and evertime when i have basic shaders on i lag


fatherofdragons
 Share

You are about to reply to a thread that has been inactive for 2425 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

you are right the graphics causing it...but not SL but yours....

your connection

your graphics

your machine...

 

these 3 are the most important parts in the lag problem.

after it... the sim, the amount of visitors... the textures....clothing... avatars...

 

If you post your system specs we perhaps can give a little more advise/guidance

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

you are right the graphics causing it...but not SL but yours....

your connection

your graphics

your machine...

 

these 3 are the most important parts in the lag problem.

after it... the sim, the amount of visitors... the textures....clothing... avatars...

 

If you post your system specs we perhaps can give a little more advise/guidance

Link to comment
Share on other sites

  • 0

It's hard to give a good answer without knowing the specs of your computer. Second Life can be very laggy unfortunately, even under the best of conditions it can be quite a challenge for your internet connection and especially your graphics card and there are sims there that are heavy enough to overload even the strongest computer known to mankind.

From what you wrote, it seems it's render lag you struggle with and the solution there is simply to fine tune the different graphics settings to get the best possible balance.

Here are a few things to try if you use the standard SL viewer (with other viewers the different functions may be located elsewhere and have different names):

Open preferences, click on the Graphics tab and set graphics to Mid. Then Click on Advanced and look at all the lovely controls there!

In the list of Shaders checkboxes, uncheck Atmospheric shaders and Local Lights. Only keep Transparent Water, Bump Mapping and Shiny and Basic shaders on. This is really the absolute minimum today. Without those three switched on, most of SL will look rather horrible.

Then look at the sliders to the right:

First check that Mesh Detail: Objects: is set to Mid.

Then look at Draw Distance. Turn that down to - as much as you can really

Those are the two most important rendering factors you can fix yourself easily.

You may also reduce the max numbner of non-impostor avatars but that shuold only make a difference in crowded places.

---

Two more things you should check in the preferences:

Under the advanced tab, increase cahce size as far as it goes. Unless you're really short on disc space on your computer there's no reason to save here

Under the Setup tab, set Maximum bandwidth to 1500. You may want it a bit lwoer if you have a slow connection or are on wireless but I hope you aren't ;)

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2425 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...