Jump to content

Avatar griefed?


Rhapsody1993
 Share

You are about to reply to a thread that has been inactive for 2584 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hello, 

this morning i logged into SL and i found out that my avatar had all scripts stopped, all huds wont work. I tried to log out and relog but nothing changed. Then tried to repair my avatar by resetting it and rewearing my saved outfit, nothing happened as well (except from a glitch on my eyes that stretches them out). I seem to be have lost as well some stuff i was wearing:

-some piercings i had on no longer were on, i put them on later and position was completely wong

-my cigarette pack that i need to have to make my cig work with the hud disappeared, i can't even manage to find it in my inventory it's like it never existed

-one of my rings disappeared

 

Alphas don't work... scripts are killed, hud doesn't respond.

I tried to restart the scripts and run them but nothing seems to change... i guess it's because they are no mod... 

I really can't understand what happened, yesterday evening everything was fine and i didn't visit any strange lands, the only thing i can think of is that i got griefed someway... 

Is there a way to repair this issue? 

Also i had on things no mod etc that i bought from inworld stores (example: aesthetic mesh body), do i need to contact the creators to have a redelivery once i manage to fix this issue? 

Thank you for your help

Link to comment
Share on other sites

you cant be griefed when your offline, your avatar isn't inworld.

Are you sure you are on script enabled land?... perhaps too obious, but i know it happens.

 

Also could be your connection or your inventory got corrupt.

clear cache

log out

reset modem/router

let it restart

restart your machine

log into a empty region and do nothing till all from your inventory is loaded again. Do really nothing in the meantime... go drink coffee or a walk...

Link to comment
Share on other sites

sorry, i actually cleared my browser cache, just ceared the inventory, relogged, i'm in a sandbox with all permissions etc, now i'm getting a continuous message:

Unable to create item '' that has caused problems on this region
Unable to create item '' that has caused problems on this region
Unable to create item '' that has caused problems on this region
Unable to create item '' that has caused problems on this region
Unable to create item '' that has caused problems on this region
Unable to create item '' that has caused problems on this region
Unable to create item '' that has caused problems on this region
Unable to create item '' that has caused problems on this region
Too many errors... dropping further messages until the flood stops

 

My avatar is invisible, can see only the eyes...

 

i'm as well stuck and almost unable to move...

Link to comment
Share on other sites

ok .. if it is firestorm .. i would try the follwoing --

go into your computer's user settings -- find the appData folder ...open it .. you should see 3 folders .. LOCAL, LOCALLOW, and ROAMING...

open LOCAL, delete the firestorm folder....

open ROAMING - delete the firestorm folder.

( dont worry they will repopulate )

Now , RESTART your computer...

 

that may help correct your issues.

 

Link to comment
Share on other sites

When you logged on, there was much lag in the region and it was impossible rez objects from the inventory but you still able to create new prims?.

If reply is yes probably was an attack named sim bombing.

If you are able to put items in your HUDs try to put a script to running other scripts using llSetScriptstate()

 

 

Link to comment
Share on other sites

First get out of that sandbox... you need to be in a quiet sim with not many other avatars around and try doing a character test... then rebuild your avatar piece by piece.

The Character test is under Avatar/Avatar Health/Reset Default Male or Female Avatar (doesn't matter which one).

For a quiet sim, Firestorm recommends the Phoenix Support parcel or a Linden water region such as aich or hatton.

...Dres

Link to comment
Share on other sites


kris2112 wrote:

ok .. if it is firestorm .. i would try the follwoing --

go into your computer's user settings -- find the appData folder ...open it .. you should see 3 folders .. LOCAL, LOCALLOW, and ROAMING...

open LOCAL, delete the firestorm folder....

open ROAMING - delete the firestorm folder.

( dont worry they will repopulate )

Now , RESTART your computer...

 

that may help correct your issues.

 

The only reason why I'd ever delete the content of the Firestorm folder in Roaming is if I wanted to get rid of every single one of my saved settings and chat files... as such, I don't believe that would be necessary in this instance.  Manually deleting the content in Local is a good idea though... rather than just hitting the clear cache button.

...Dres

Link to comment
Share on other sites

yes, i was unable to rez, didn't try building a prim tho, but i'm sure this is the case, unfortunally i'm not sure how to use the script you are talking about... am i supposed to make a script with this cmd for every item i have? or just "wear" one script with this to activate them all? i'm very confused... thank you for the help

 

For character test, i already tried to do the repair but not yet rebuilding it manually piece by piece... i'm afraid that even if i try that scripts will keep on being off.... or not?

 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2584 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...