Jump to content
  • 0

i cant find my house


emilyberryloveyou2
 Share

You are about to reply to a thread that has been inactive for 2595 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Two big possibilities:

1. You don't have a house yet. If you are a new Premium member, you are eligible for a Linden Home, but you have to request it. If you haven't done that, it's hard to go to your non-existant home.

2. You have a home somewhere (maybe a Linden  Home or maybe a home that you have on property that you bought or rented), but you never defined it as your Home location. You need to stand in your home and then select World >>> Set Home to Here. Once you have done that, the servers know where you want go when you click on Go to Home.

If you are lost right now, try looking at the Land Manager on your dashboard at secondlife.com . That will list the addresses of any parcels that you own in SL. (If you have rented a parcel, unfortunately, you are out of luck.)

  • Like 1
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Two big possibilities:

1. You don't have a house yet. If you are a new Premium member, you are eligible for a Linden Home, but you have to request it. If you haven't done that, it's hard to go to your non-existant home.

2. You have a home somewhere (maybe a Linden  Home or maybe a home that you have on property that you bought or rented), but you never defined it as your Home location. You need to stand in your home and then select World >>> Set Home to Here. Once you have done that, the servers know where you want go when you click on Go to Home.

If you are lost right now, try looking at the Land Manager on your dashboard at secondlife.com . That will list the addresses of any parcels that you own in SL. (If you have rented a parcel, unfortunately, you are out of luck.)

  • Like 1
Link to comment
Share on other sites

  • 0

Welcome to Second Life, Emily!

I just tried to view your profile and don't see it. That often happens when someone hasn't yet logged in for the first time. Could it be that you haven't yet downloaded and run the Second Life viewer? Read these documents...

Here are some things you should read...
http://community.secondlife.com/t5/English-Knowledge-Base/Second-Life-Quickstart/ta-p/1087919
http://community.secondlife.com/t5/English-Knowledge-Base/Second-Life-User-s-Guide/ta-p/1244857
http://community.secondlife.com/t5/English-Knowledge-Base/Controlling-your-avatar-s-appearance/ta-p/...
http://community.secondlife.com/t5/English-Knowledge-Base/Opening-boxes/ta-p/700185
http://community.secondlife.com/t5/English-Knowledge-Base/Troubleshooting-avatar-appearance/ta-p/125...

Start with the Quick Start guide (first link). That gives instructions for downloading and launching the viewer.

Good luck!

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2595 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...