Jump to content
Sign in to follow this  
Caleb Linden

Deploys for the week of 2015-12-21

Recommended Posts

Second Life Server (main channel)

The main channel is getting the server maintenance project, which was previously on RC BlueSteel, Magnum and LeTigre channels

https://wiki.secondlife.com/wiki/Release_Notes/Second_Life_Server/15#15.12.14.309144

Scheduled Tuesday 2015-12-22 03:00-09:00 PDT

 

Second Life RC BlueSteel:

No Roll

 

Second Life RC LeTigre:

No Roll

Second Life RC Magnum:

No Roll

 

 

We will be monitoring this thread as the code gets released, so feel free to note any observations you have about the server updates.  If you have a specific bug you'd like to report, please file a Jira.

Share this post


Link to post
Share on other sites

To all at Linden Lab, at Battery Street and beyond

Merry Christmas and a Happy New Year ...oh...Happy Holidays to those who don't celebrate Christmas :smileyvery-happy:

 

Also to those denizens of SL, who come here in desperation, frustration, irritation, or, like me mostly in confusion, Merry Humbug!

Share this post


Link to post
Share on other sites


Caleb Linden wrote:

Second Life Server (main channel)

The main channel is getting the server maintenance project, which was previously on RC BlueSteel, Magnum and LeTigre channels

Scheduled Tuesday 2015-12-22 03:00-09:00 PDT

 

Second Life RC BlueSteel:

No Roll

 

Second Life RC LeTigre:
No Roll

 

Second Life RC Magnum:
No Roll

 

 

We will be monitoring this thread as the code gets released, so feel free to note any observations you have about the server updates.  If you have a specific bug you'd like to report, please file a 
.

Hello Caleb, 

Does this seem like an unusually large number of regions offline? The offline regions all indicate Invalid Location.



Share this post


Link to post
Share on other sites

I've been having login problems, with specific sims, for the pasr dozen hours. It is not a general log-in problem, and when I do get logged in via another sim, there are often texture and object loading problems. All the tests I do show good connection behaviour at my end, and some sims work without any hint of trouble.

Share this post


Link to post
Share on other sites

Can you possibly tell me what is causing the hold up on traffic updating in world?

We had our grand opening yesterday an pushed alot of bodies into our business, only to be stuck with 6800 in traffic from the day before?

I have researched in the forum previously for this issue an have found it occuring as early as 2013 in recent commentary 

 

Share this post


Link to post
Share on other sites

Traffic has not moved in search or on about world for about 5 days now. Is there someone looking at this issue already. I want to put in a ticket but there does not seem to be an area where this fits.

Share this post


Link to post
Share on other sites

I have talked to a few engineers, there was indeed a data hiccup when we entered 2016. It might take several days for the traffic calculation to become correct again since they are based on several days of data, but they marked that hiccup as fixed as of 1/4/2016. Please, do add comments if the issue remains on after that time in https://jira.secondlife.com/browse/BUG-11128.

 

Thanks,

Caleb

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...