Jump to content
  • 0

my avater is a red cloud help


Priceless2Trill
 Share

You are about to reply to a thread that has been inactive for 2636 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Hi Priceless,

You're suffering "bake fail", and because your cloud is red, I'll presume you're using Firestorm. The official SL viewer creates a white cloud. Don't worry, it happens to a lot of us. Here's a web page with ideas that may help...

http://wiki.phoenixviewer.com/fs_bake_fail

If you continue to have this problem, or others, it's possible your computer's connection to SL isn't the best. Natates Urriah has compiled some useful tips and tricks for improving that connection here...

http://blog.nalates.net/2011/10/26/troubleshoot-your-sl-connection/

Good luck!

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Hi Priceless,

You're suffering "bake fail", and because your cloud is red, I'll presume you're using Firestorm. The official SL viewer creates a white cloud. Don't worry, it happens to a lot of us. Here's a web page with ideas that may help...

http://wiki.phoenixviewer.com/fs_bake_fail

If you continue to have this problem, or others, it's possible your computer's connection to SL isn't the best. Natates Urriah has compiled some useful tips and tricks for improving that connection here...

http://blog.nalates.net/2011/10/26/troubleshoot-your-sl-connection/

Good luck!

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2636 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...