Jump to content

Windows 10 mouselook /map world don't stop moving.


You are about to reply to a thread that has been inactive for 2721 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Ok. big problem with windows 10

If i use Mouselook or map and scroll / looka round and then stop the world keeps many times moving in the last direction In mouselook it seems to happen in up / down / right movement. you can only stop it by moving the mouse in the other direction.

 

On the map you can trigger the problem by doing the following things

open map, click left mouse button, and move the map around. hold the left mouse buttton but stop the movement. The map keeps moving.

This happens already on 2 systems, and one is clean win 7 installation upgraded to windows 10. Tried singularity, Secondlife and firestorm and the all have the problem.

It seems a bit rare problem, because most i talk with never seen it, it's pretty annoying because i use mouselook 50% of the time.

Anyone have saeen the problem and know the solution. yes the solution is to install windows 7. but that only delay the problem.

 

Link to comment
Share on other sites

The firestomr group gave me some hints. and it's a corner where Linden lab is much to blame because the ignore problems for years.

I need to use 125% dpi setting in windows to make things readable. Because that settings Linden lab viewers create problems. And now there's a new one with windows 10 i describe in this topic.

 

And linden lab knowing the ignore this important problem with dpi settings , over and over for years.

Link to comment
Share on other sites

If it only happens in mouselook, it's still worth checking the mouse drivers, I would think.  

Just curious - you mentioned "I need to use 125% dpi setting in windows to make things readable. Because that settings Linden lab viewers create problems."  Does the 125% dpi setting cause issues no matter which viewer you are using or just with the LL viewer?    Have you tried using other viewers to see if they have the same issue with mouselook?  

Link to comment
Share on other sites

Tried it with 3 viewers already Singulareity (opensim) Secondlife and firestorm. The all have the same problem.

LL viewer is anyway not really useable. it's not really user friendly :smileyindifferent:

But, made a jira, there some intresting hints to try.  https://jira.secondlife.com/browse/BUG-9899?page=com.atlassian.jira.plugin.system.issuetabpanels%3Acomment-tabpanel&focusedCommentId=475943

 

Link to comment
Share on other sites

maybe your mouse driver

Not really, it's the default windows one, and it only happens when the font dpi is set above 100% It's gone when i force the viewer only to revert back to 100% and keep windows at 125% Only that create other problem.

https://jira.secondlife.com/browse/BUG-9899?focusedCommentId=475942 page=com.atlassian.jira.plugin.system.issuetabpanels%3Acomment-tabpanel

And the mouse is not workn out one is almost new. and the otehr is old. both are doing the same. There also known problems with Secondlife and high dpi settings.

Link to comment
Share on other sites

i had another go

i couldnt get the map to repro. but yes was able to get the mouselook to repro what you said. So yes is a prob

dunno what is the actual fix. except was able to reduce it a bit by turn off : Enhance pointer precision in the Mouse Pointer options

+

ps

i think the bug maker is a perv. bc my cam mostly goes straight down and end up looking down my front

jejeje (:

+

pps

i was able to repro also on my Razer Imperator mouse. So is not just a Microsoft mouse issue

my Razer tho has extra side buttons on it. So i just click off/on the one I got setup for cam locking which stop the cam drift 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2721 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...