Jump to content
  • 0
Sign in to follow this  
ShelbyLove Clarity

ASUS G51J

Question

  • 0

Start your Second Life Viewer but DO NOT log in.  Go to Help - About Second Life.  Copy everything there and post it here in your thread.  That will provide us better information than your computer model.

--Cinn

  • Like 1

Share this post


Link to post
Share on other sites

24 answers to this question

Recommended Posts

  • 0

Start your Second Life Viewer but DO NOT log in.  Go to Help - About Second Life.  Copy everything there and post it here in your thread.  That will provide us better information than your computer model.

--Cinn

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
Second Life 2.4.0 (216989) Dec 15 2010 06:48:45 (Second Life Release)
Release Notes
CPU: Intel® Core i7 CPU       Q 720  @ 1.60GHz (1600.01 MHz)
Memory: 4086 MB
OS Version: Microsoft Windows 7 64-bit  (Build 7600)
Graphics Card Vendor: NVIDIA Corporation
Graphics Card: GeForce GTX 260M/PCI/SSE2
Windows Graphics Driver Version: 8.15.0011.8669
OpenGL Version: 3.0.0
libcurl Version: libcurl/7.20.1 OpenSSL/0.9.8j zlib/1.2.3
J2C Decoder Version: KDU
Audio Driver Version: FMOD version 3.750000
Qt Webkit Version: 4.6 (version number hard-coded)
Voice Server Version: Not Connected
Built with MSVC version 1400

Share this post


Link to post
Share on other sites
  • 0

I went to the ASUS website and updated everything. It still doesn't work. It seems worst.

When I do the troubleshooting for compatibility issues on my computer for the program of SL Viewer 2 it says something about using Windows XP (Service Pack 2) for the SL program.

I only have Windows 7 Basic not the Ultimate or Professional version. I thought about using Windows Virtual PC but it won't work with Windows 7 Basic. If I upgrade my Windows 7 Basic to Ultimate or Professional Version then do you think Windows Virtual PC would solve the problem in SL Viewer 2?

Or how do I get Windows XP on my computer without losing Windows 7? Will an earlier version of Windows Virtual PC work. My PC is 64 bit.

Share this post


Link to post
Share on other sites
  • 0

I, also, went to the NVIDIA website and updated my Graphic Driver from 260 t0 266.58.

The website states my GPU does not support DirectX 11, 3D Vision, and SLI.

Does SL with Viewer 2 use any of these?

It does support PhysX, CUDA, Windows 7, and Flash Acceleration.

My core specs are Core: 112, Graphic Clock 500MHz, and Memory 1024 MB.

When I updated my Graphics Driver to 266.58 it installed PhysX System Software 9.10.0514, and Graphics Driver 266.58, and 3D Vision Driver 266.58.

So, does my Graphics Driver 266.58 support 3D Vision now?

I tried SL with Viewer 2 and the graphics look amazing! However, after being briefly in SL with Viewer 2, while SL with Viewer 2 is still downloading on my computer, my avatar begins walking in one place. I no longer have control of it.

SL with Viewer 2 loges me out. However, while using the Viewer 1, thus far, I am not having the problem.

I would like to use Viewer 2.

Can you think of anything else I can do to fix the problem?

Any help from anyone would be greatly appreciated.

P.S. Am I doing the thread right?

Share this post


Link to post
Share on other sites
  • 0

"Can you think of anything else I can do to fix the problem?"

This might have a few clues, a thread created by Windows7 users

http://blogs.secondlife.com/message/560313#560313

"P.S. Am I doing the thread right?"

You are doing absolutely perfectly, including having alot of patience... so wewt you  : )   Alot of times things are a process of elimination or a step-by-step process works in the end.

Share this post


Link to post
Share on other sites
  • 0

I went to the Window 7 Compatibility Center at

http://www.microsoft.com/windows/compatibility/windows-7/en-us/Details.aspx?type=Software&p=Second%20Life&v=Linden%20Lab&uid=1&l=en&pf=0π=0&s=Second%20Life&os=64-bit

 

It states Window 7 64 bit is not compatible with SL Viewer 1, however, with Window 7 32 bit SL Viewer 1 is compatible.

I am having a problem with SL Viewer 2 not SL Viewer 1.

There is no information on this website that I see so far for SL Viewer 2 compatibility.

My computer is Window 7 64 bit.

So what is the fix?

Any ideas?

Share this post


Link to post
Share on other sites
  • 0

ShelbyLove Clarity wrote:

 

I went to the Window 7 Compatibility Center at

http://www.microsoft.com/windows/compatibility/windows-7/en-us/Details.aspx?type=Software&p=Second%20Life&v=Linden%20Lab&uid=1&l=en&pf=0π=0&s=Second%20Life&os=64-bit

 

It states Window 7 64 bit is not compatible with SL Viewer 1, however, with Window 7 32 bit SL Viewer 1 is compatible.

I am having a problem with SL Viewer 2 not SL Viewer 1.

There is no information on this website that I see so far for SL Viewer 2 compatibility.

My computer is Window 7 64 bit.

So what is the fix?

Any ideas?

SL is compatible with 64bit...The requirements page is out of date and you can see this confirmed by Torley on: http://blogs.secondlife.com/message/598512#598512

Share this post


Link to post
Share on other sites
  • 0

OK, I read the SL blog on Window 7 32 and 64 bit.

So, perhaps Window 7 Compatibility Center is wrong.
I tend to agree with the SL blog.
However, in SL Viewer 2 my avatar starts walking in one place and gets stuck.
I loose any control of my avatar within a few minutes of being logged into SL with Viewer 2 and SL loges me out.
I have no problems with Viewer 1.
I would like to use Viewer 2.
Any thoughts?B56

Share this post


Link to post
Share on other sites
  • 0

ShelbyLove Clarity wrote:

OK, I read the SL blog on Window 7 32 and 64 bit.

So, perhaps Window 7 Compatibility Center is wrong.
I tend to agree with the SL blog.
However, in SL Viewer 2 my avatar starts walking in one place and gets stuck.
I loose any control of my avatar within a few minutes of being logged into SL with Viewer 2 and SL loges me out.
I have no problems with Viewer 1.
I would like to use Viewer 2.
Any thoughts?B56

Try reducing your graphics setting and your max bandwidth.  For graphics that's Me - Preferences - Graphics tab.  Try setting to Mid or Low.  Yes it makes the graphic less pretty but the idea is to get things running stable for you.   For bandwidth its Me - Preferences - Setup tab.  Try setting down to 500 kbps.

You can also check for packet loss.  After running SL for a little bit, open the Help - About Second Life.  At the very bottom will be the current packet loss for that session.  If you are seeing packet loss in the 1-2% range, that could be a problem.  BTW are you running your notebook on a wireless network?  If so you might want to try it wired instead.

Hopefully something here will help.

--Cinn

Share this post


Link to post
Share on other sites
  • 0

DirectX11 is not used by Second Life. 3D Vision is not used by Second Life. SLI is when you run two Graphics cards together and you can't add another to a laptop and Second LIfe pretty much ignores two-card setups anyway.

Windows compatibility centre is incorrect. Thousands of people are happily running SL with Windows 64-bit including myself.

In addition to Cinn's great suggestions, I would suggest you try disabling HTTP textures. Press CTRL+ALT+Q to open the Develop Menu (longer way CTRL+ALT+D to open Advanced Menu and from it select open Develop Menu) then disable HTTP Textures.

Nyll

Share this post


Link to post
Share on other sites
  • 0

While on my desktop:

I have pressed Ctrl+Alt+Q all at the same time and Develope Menu did not open.

I have pressed Ctrl+Alt+D all at the same time and Advance Menu did not open.

Is there any other way to access the ability to disable HTTP Textures?

Share this post


Link to post
Share on other sites
  • 0

ShelbyLove Clarity wrote:

While on my desktop:

I have pressed Ctrl+Alt+Q all at the same time and Develope Menu did not open.

I have pressed Ctrl+Alt+D all at the same time and Advance Menu did not open.

Is there any other way to access the ability to disable HTTP Textures?

The shortcuts do not "open" the menus, they toggle them between showing and being hidden, when they are showing they appear at the top of your screen with the other menus.

On Phoenix you can go to edit >preferences on the login screen and then to the Phoenix menus, page 2, advanced graphics tab & disable HTTP there.

Share this post


Link to post
Share on other sites
  • 0

ShelbyLove Clarity wrote:

While on my desktop:

I have pressed Ctrl+Alt+Q all at the same time and Develope Menu did not open.

I have pressed Ctrl+Alt+D all at the same time and Advance Menu did not open.

Is there any other way to access the ability to disable HTTP Textures?

When you press CTRL+ALT+D or CTRL+ALT+Q you should see new drop down menus open along the top menu bar to the right of the Help Menu. They won't open in a window. I've never heard of them not appearing before.

Kirstens viewer (based on Viewer 2) has the HTTP option available under Preferences > Graphics> Advanced > Textures but I'm not sure you would be able to run that viewer as it is geared towards high-end machines.

Nyll

EDIT: Peewee already replied while I was turning the pasta off lol.

Share this post


Link to post
Share on other sites
  • 0

It always pays to skip towards the end of these long complicated Jiras and if you do so with the one you quoted you'll see this bug was fixed in release 2.1.1

Nyll

Share this post


Link to post
Share on other sites
  • 0

ShelbyLove Clarity wrote:

Oh, Sorry, this is all new to me!

I do have some good news though!!

I disabled HTTP Texture in Viewer 2 just as you told me and I think it is working!!!

Thanks a million!!!

That's great and let's hope you can enjoy viewer 2 now!

(listens to gnashing of teeth from Phoenix addict Peewee)

Nyll

Share this post


Link to post
Share on other sites
  • 0

haha Nyll, no gnashing here, glad you are fixed Shelby

When you said you could only get in on 1.23 it rang a bell with another thread last week that was finally fixed with the HTTP thing for the same issue, you should be able to get in any viewer by disabling that (until LL fixes things properly)...Even Phoenix hehe

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...