Jump to content
  • 0
Sign in to follow this  
Shanndarra Fenwitch

sl version 3.7.20.29604 won't launch

Question

3 answers to this question

Recommended Posts

  • 0

A complete clean reinstall worked just fine for me.  Here are instructions on how to do it: http://community.secondlife.com/t5/English-Knowledge-Base/How-to-uninstall-and-reinstall-Second-Life/ta-p/1375231

EDIT:  A number of people are reporting this problem.  You should do two things:

1.  File a JIRA bug report.  Include as much detail as you can about your system and the error messages you are getting.

2.  Delete your installation and either re-install a previous version (you did save your prior downloads, right?  They should be in your Downloads folder) or install one of the many fine third party viewers.

Share this post


Link to post
Share on other sites
  • 0

yeah, tried the clean reinstall and it still didn't work. How/where does one file a JIRA? And, unfortunately, I've never gotten a previous version of hte sl viewer to run after a mandatory update comes thru. :(

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...