Jump to content
  • 0
Sign in to follow this  
Annalisa Blachere

Avatar Explosions!!!!

Question

  • 0

Oh, the ATI weird graphics standard solution.

Try  disabling OpenGL Vertex Buffer   objects:

  1. Open preferences  (CTRL-P)
  2. Open the   "Graphics" tab
  3. Click on the "Hardware  options" button in the   bottom right corner
  4. Uncheck "Activate  OpenGL Vertex Buffer   objects

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Oh, the ATI weird graphics standard solution.

Try  disabling OpenGL Vertex Buffer   objects:

  1. Open preferences  (CTRL-P)
  2. Open the   "Graphics" tab
  3. Click on the "Hardware  options" button in the   bottom right corner
  4. Uncheck "Activate  OpenGL Vertex Buffer   objects

Share this post


Link to post
Share on other sites
  • 0

every ATI i ever had has had that issue in OpenGL or Direct* either one.  Nvidia isnt immune but its happened a lot less, tho i still now get faster frame rates with VBO off with my current Nvidia 7300 GS

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...