Jump to content
  • 0
Sign in to follow this  
Poledra Behemoth

My friend causes my client to freeze/crash :(

Question

  • 0

Has she checked her hair, shoes, and other prims? If they have the resizing scripts in them, those continue to listen for instructions and can cause lag. Chances are that is the problem. People forget about the jewelry with the bling on/off commands, the resizer scripts, etc. Also, if she has a lot of gesture activated, particularly ones that use sound files, those could cause problems as well.

 

Good luck.

  • Like 1

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Has she checked her hair, shoes, and other prims? If they have the resizing scripts in them, those continue to listen for instructions and can cause lag. Chances are that is the problem. People forget about the jewelry with the bling on/off commands, the resizer scripts, etc. Also, if she has a lot of gesture activated, particularly ones that use sound files, those could cause problems as well.

 

Good luck.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Yes, I am sure they do, but she took off all her attachments and HUDs, AO etc, so the poor girl was bald and shoeless, in nothing but her base clothes. I waited, staring at the floor until she had taken them all off, then I looked at her, froze for what seemed forever and finally crashed anyway... so I have no idea what is causing it. It's just so bizarre that she is the only one (that I know of) who causes my client to crash. I can hang out with my other friends, 3 of whom are furries, and nothing happens, but if she comes near me my PC goes 'Oh noes!' and goes caflooey. Thankyou though Tempest for your advice.

Share this post


Link to post
Share on other sites
  • 0

Wow this one is a puzzler. Here's a few things to try....

Clear your cache and then restart your client. It's a button found under the network tab in prefrences.

Play with your graphics settings, try turning the avatars slider down.

When your friend detached everything did they put on a different skin too? Maybe there's a bad skin texture causing it?

Share this post


Link to post
Share on other sites
  • 0

Beyond the weirdness of this experience, it's really a sad story. Good friends kept at a distance not because of miles, but because of lag. Who'd have thunk it.

I can't account for why this would happen only with this one person. Lag is caused by so many different things and there are lots of variables. I would highly recommend though if you are able to, upgrade your RAM to 3GBs. You'll see a significant difference in your experience. Ram is pretty cheap, although I don't know that for certain in Australia.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Quoted from Onix:

"Wow this one is a puzzler. Here's a few things to try....

Clear your cache and then restart your client. It's a button found under the network tab in prefrences.

Play with your graphics settings, try turning the avatars slider down.

When your friend detached everything did they put on a different skin too? Maybe there's a bad skin texture causing it?"

On Onix's advice I cleared cache. Helped a little bit with overall performance because it HAS been a while since I did that. Most of my Graphics settings are always mid to low, though I do have local lights and shiney/glow etc enabled, and I run at 100-500BW, but not much higher or it chews too much DL and I get capped too quickly (I am online up to 18 hrs daily lolz). My friend didn't change her skin or base clothes, just took off all her attachments, so it makes me wonder if it is her skin as I don't think she has changed it since all this started.

Quoted from VeiledVamp:

"Beyond the weirdness of this experience, it's really a sad story. Good friends kept at a distance not because of miles, but because of lag. Who'd have thunk it.

I can't account for why this would happen only with this one person. Lag is caused by so many different things and there are lots of variables. I would highly recommend though if you are able to, upgrade your RAM to 3GBs. You'll see a significant difference in your experience. Ram is pretty cheap, although I don't know that for certain in Australia."

I would like more RAM, and when my pocket allows I will buy more, it's not much different in price here to the US. As for the lag I was suffering, I got so mad at my PC lagging more and more that I took my Vista drive off main and put my XP drive back, and you know what? No lag at all! So to all those out there who have Vista and lag like you're gonna die, get rid of it and go back to XP, seriously Vista is pathetic.

Though I still don't know yet if I will freeze and crash around my friend until she logs in, I have awarded points to the answers given. Wish me luck And thx peeps for your advice. I know it was going to be a tough one to answer, but is much appreciated.

Share this post


Link to post
Share on other sites
  • 0

Vista is a hog when it comes to system resources.

If I could make another suggestion. There's an utility app called Advanced SystemCare put out by IObit that does a lot of neat stuff for keeping your computer clean and running more efficiently like getting rid of junk and defragging. All sorts of tools in one app.  It also has a power booster in it. It comes up on the right-click menu when you run SL and I've found it to be quite helpful. Won't make it perfect, but every little bit helps when it comes to running SL I find. And there's a free version!

 

http://www.iobit.com/advancedwindowscareper.html?Str=download

 

Would help even more if I put in the right link.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...