Jump to content

<5 FPS with GTX 560 / i3-2100 ?


You are about to reply to a thread that has been inactive for 3653 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hi Community.

I just discovered an issue with a computer. On the below setup Second Life is only
running with <5 fps (using Ctrl - Shift 1) which is unplayable. Would you have any idea?

 

  • GeForce GTX 560 (337.50 also had older WHQL Drivers before)
  • Windows 7 64Bit SP1
  • 4GB Ram
  • Intel i3-2100
  • SL Viewer 3.7.5.288464
  • Firestorm (64bit): 4.6.1.40478
  • Internet speed without active SL: ~30.000 kbits
  • Internet speed with active SL: 9.000 kbits

Malewarebytes and AntiVirus Scan (avira) found nothing.
Autostart was also cleaned up via msconfig.
No unnecessary appliactions are running in the background.
No weird task is running that would take all CPU.

Settings in SL / FS are default. We also tried Graphicsettings on Low (everything disabled)
but basically nothing changed in regards to FPS.

I appriciate your help!

Link to comment
Share on other sites

Not a techie but here are a few thoughts.

 

FPS depend a LOT on where you are (what sim) and what is going on. Is this a consistant 5fps? I doubt that can be true as I have never seen that. So it could be a sim issue.

I don't keep up with cards until I buy a new one but the i3 and SP1 lead me to believe this is an OLD system. I have an old notebook with similar specs. It will not run the LL viewer or FS. I can use Singularity BARELY. So it may just be that your system isn't heft enough.

 

My only thought is to try Singularity or another 1.23 based viewer and see if that helps. Also SL runs faster (by a third in my case) when directly connected and not using wireless. You might try that change.

Link to comment
Share on other sites

Clean installation was done, yes. All temp. files from previous installations were deleted as well (AppData etc).

SL with FS was working fine before with these specs (FPS wise). The i3-2100 is a Dual Core running @ 3,1GHz..
We also tried Singularity with no luck. Internet is cable connected, WLAN is not in use!

The low FPS are constant at just vary between 1-5 fps which is normal depending on
camera angle but it happens on every sim. At my home, in a sandbox, everywhere.

Link to comment
Share on other sites

When you're in the viewer hit "Ctrl-Shift-9". This will bring up the "fast timers" display which is a series of bars that will show exactly how much time each graphics operation takes in every frame. Hit the "Pause" button and then click on a bar - it should get colored stripes (if it doesn't have them already. The longest stripe is the thing that takes the most rendering time. Click on the stripes and you'll see what they represent.  Sometimes if you click on a stripe it will break down into sub-stripes which work the same way. You'll probably see one very long stripe in each bar - that will be the problem. It may well not mean anything to you but it will be information you can give to more technically-oriented people.

Link to comment
Share on other sites

  • 2 weeks later...

Try to figure out where the bottleneck is. If it is the same on every sim it would suggest that it is either a network problem, the graphics card is not coping or the CPU is maxed out.

 

Check the network and CPU in Task Manager. If the CPU is high 90-100 % on the Performance tab look at the process tab, click on the CPU column to bring the heavy users to the top and see which processes are using the most CPU. Maybe the anti virus is going crazy or a disk defragger.

 

For Networking check the Network tab. See what happens when you change the bandwidth setting in the viewer. Go as low as you can, as high as you can and somewhere in the middle.

 

To check how the graphics card is behaving download Open Hardware Monitor. Go to the view menu and select Plot to see the graph. Then select under the graphics card section under the Load sub section GPU load and GPU memory. Check it with and without your viewer running. Then see what happens when you change the graphics settings.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3653 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...