Jump to content
  • 0

new software version is bad, unable to move, turn and screen goes black and crash continuously


You are about to reply to a thread that has been inactive for 2563 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Just so you know ... This is a resident-to-resident Answer service and Lindens never come here.  If you are having those problems, though, it's not the viewer.  You either have a damaged installation or you have a flaky Internet connection, or both.  Try the following:

1.  Get off wireless.  It's generally a bad choice for SL anyway, and may well be a cause for your low-quality connection.  A direct LAN cable connection from your computer to your router is a much better idea.

2.  Do a clean reinstall of your viewer.  People often have problems when they install a new viewer on top of an existing one rather than completely removing all traces of what's there first.  Here's how to do it correctly >>> http://community.secondlife.com/t5/English-Knowledge-Base/How-to-uninstall-and-reinstall-Second-Life/ta-p/1375231

 

  • Like 2
Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Just so you know ... This is a resident-to-resident Answer service and Lindens never come here.  If you are having those problems, though, it's not the viewer.  You either have a damaged installation or you have a flaky Internet connection, or both.  Try the following:

1.  Get off wireless.  It's generally a bad choice for SL anyway, and may well be a cause for your low-quality connection.  A direct LAN cable connection from your computer to your router is a much better idea.

2.  Do a clean reinstall of your viewer.  People often have problems when they install a new viewer on top of an existing one rather than completely removing all traces of what's there first.  Here's how to do it correctly >>> http://community.secondlife.com/t5/English-Knowledge-Base/How-to-uninstall-and-reinstall-Second-Life/ta-p/1375231

 

  • Like 2
Link to post
Share on other sites
  • 0

The newest software I've written is an AI solver constraint-satisfaction problems.  Mostly I'm trying different language and state-representation models to test speed/memory trade-offs.  In none of the versions I have so far does it cause any of the problems you mention (except crashing every now and again in development versions).

In response to your previous question you were advised to revert to an earlier version of LL's viewer.  If the latest one doesn't work for you don't use it!

 

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 2563 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...