Jump to content

Hair won't Attach


Keldaire DuCasse
 Share

You are about to reply to a thread that has been inactive for 3624 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I'm not really a 'newb' - but I've been away for.. 6 years.

In this; I've attempted to 'restore' my old account; which is not working so well. Linden support reactivated the account, but now each time I load in - my avatar gets 100% set to defaults.

I have a ticket in for this - but that's not a reason for my post specifically.

See - another issue I had was some custom 'freebie' hair. I know how freebies can often be buggy; but what's going on - is that I can equip their Bald Base just fine - but none of the custom hairs I've tried (about 4 from the same store) will attach. I just get a "failed to rez object" error.

The default hair will re-attach just fine.

Did I just get unlucky with a few buggy freebies - or does anyone think it might be 'deeper'.

I'd like to keep this account, being 7 years old; but I'm worried that along with the open support issue I have now - I may run into other 'bugs'.

Having just came back, I lost my inventory and such - so I'm starting from Scratch anyway. So really - unless I'm just unlucky with the hair - should I bother keeping this old account or just start up a totally new avatar?

Since the only real 'asset' this one has is legth of time on the account; which other than 'bragging rights' - it's otherwise not really important, correct?

And to me - I'm thinking the stability of my avatar will trump any potential 'bragging rights'... I know how much of an investment in time and resources getting a nice avatar together can consume.

Thanks~

Link to comment
Share on other sites


Amethyst Jetaime wrote:

It sounds like your account is having problems with the asset data base.  Not uncommon when you reactivate an old avi and it could be the reason your avi keeps going back to the default.  You may want to add this information to you ticket.

Thanks for the reply, and I did mention that as well :)

Was just curious if others had ever ran into this and perhaps later ran into other issues.. I figure if the need might ever exist that I would have to create a new avatar - may as well do it before I put a lot of time into this one..

Link to comment
Share on other sites

I get this "attachment failed to rez" message once in a while. Usually I need to clear cache, log into an empty sim, open inventory and let it load fully.

It sounds ridiculous that you should need to clear cache when you just restarted. But hey, sometimes a kick is what's needed. I usually log into Sargasso when I need to start over again after I clear cache. http://maps.secondlife.com/secondlife/Sargasso/11/248/21

Forcing default through Charachter test helped me solve an annoying issue I had with a hair on one of my alts. I put everything back and then the problem was solved.

Try a third party viewer before you give up. I assume that you are on the official viewer.

Link to comment
Share on other sites


Marianne Little wrote:

Sorry for sounding so dumb - but if you lost your inventory, how can you still have those hairs? Or is it new hair you picked up? Sometimes I don't understand all, English isn't my #1 language.

 

I probably did get lazy on articulating that...

My 'original' inventory from 6 years ago was totally gone; but that wasn't unexpected or even a real concern. Would have been nice to get it back, but I understand 6 years ago...

The new freebies I picked up, upon returning to Second Life are there just fine.

I did get a reply from support; they ran a script against my account; but sadly - it looks like I'm still getting 100% reset to defaults on each logon.

Honestly; I'm sure they can fix the problem - but it makes me a bit 'nervous' dumping a lot of time into this particular avatar - especially if it's a "bit more" possible that I could run into problems in the future... you know?

So a more general question; other than a reputation factor - are there any benefits to having an older account as opposed to just starting a new one?

Link to comment
Share on other sites


Keldaire DuCasse wrote:

So a more general question; other than a reputation factor - are there any benefits to having an older account as opposed to just starting a new one?


Only thing I could find... is a larger stipend for a premium account if it was created in 2006 or earlier.. But my account was created in January 2007 - so... 

 

  • Stipends for old accounts
  • The stipend amount for older accounts depends on what type of account you have and its age.
  • Premium accounts created or upgraded from basic:
  • On or after November 1, 2006 receive L$300 per week.
  • Between July 21, 2006 and November 1, 2006 receive L$400 per week.
  • Before July 21, 2006 receive L$500 per week.

I think I might just go with the new one anyway - I got him partially setup last night anyway. I'm hesitant about signing up for premium on this older bugged out account. 

Link to comment
Share on other sites


UncommonTruth wrote:

I may be showing my noob again here.. but what is a 'custom freebie' hair? 

I just meant 'custom' as opposed to the default hair you would get in Second Life... :)

And it was 'free' - so.. Anyway - Linden support said they may be able to fix it yet, but they did recommend a new account - so that's what i did :)

 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3624 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...