Jump to content
  • 0
Sign in to follow this  
CPW

SL no longer available to 10.5.8 users and wo/notice?

You are about to reply to a thread that has been inactive for 1915 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

[possible response to http://community.secondlife.com/t5/qanda/questionpage/blog-id/sla_viewers/article-id/5947]


CPW,

Version 10.6 has been the minimum required OS version for a long while. This has been coming as well as other software retirements. The old classic Phoenix Viewer as well will sail into the sunset very soon as it uses features no longer supported or new features not in the base code version.. In fact, many features are broken already. I stopped accessing SL from my Mac mini ages ago once the 10.6 OS became the requirement as my MM doesn't support that version. Progress continues.  :(

On a side note - Microsoft OS users have been lucky as OS upgrades do not tend to abandon a whole class of processors with each release. But the memory requirements tend to always go up - LOL

To other casual readers - SecondLife is one of the most resource intensive virtual systems in the entire world. Why? Because the World is not known ahead of time. Each and every region you step into needs to be fed to your PC's Graphics System to be locally rendered for you. Add to that the fact that each avatar can own a infinite number of items that affect their presentation to your "virtual eyes!" You get the idea?

 

Mac OS X Minimum Requirements Recommended
Internet Connection*: Cable or DSL Cable or DSL
Operating System: Mac OS X 10.6 or better Mac OS X 10.6 or better
Computer Processor: 1.5 GHz Intel based Mac 2 GHz Intel Core 2 Duo or above
Computer Memory: 512 MB or more 3 GB or more
Screen Resolution: 1024x768 pixels 1024x768 pixels or higher
Graphics Card**:
  • ATI Radeon 9200 and above
  • OR NVIDIA GeForce 2, GeForce 4
  • ATI: 4850, 4870
  • OR NVIDIA: 9800
  • Like 4

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

[possible response to http://community.secondlife.com/t5/qanda/questionpage/blog-id/sla_viewers/article-id/5947]


CPW,

Version 10.6 has been the minimum required OS version for a long while. This has been coming as well as other software retirements. The old classic Phoenix Viewer as well will sail into the sunset very soon as it uses features no longer supported or new features not in the base code version.. In fact, many features are broken already. I stopped accessing SL from my Mac mini ages ago once the 10.6 OS became the requirement as my MM doesn't support that version. Progress continues.  :(

On a side note - Microsoft OS users have been lucky as OS upgrades do not tend to abandon a whole class of processors with each release. But the memory requirements tend to always go up - LOL

To other casual readers - SecondLife is one of the most resource intensive virtual systems in the entire world. Why? Because the World is not known ahead of time. Each and every region you step into needs to be fed to your PC's Graphics System to be locally rendered for you. Add to that the fact that each avatar can own a infinite number of items that affect their presentation to your "virtual eyes!" You get the idea?

 

Mac OS X Minimum Requirements Recommended
Internet Connection*: Cable or DSL Cable or DSL
Operating System: Mac OS X 10.6 or better Mac OS X 10.6 or better
Computer Processor: 1.5 GHz Intel based Mac 2 GHz Intel Core 2 Duo or above
Computer Memory: 512 MB or more 3 GB or more
Screen Resolution: 1024x768 pixels 1024x768 pixels or higher
Graphics Card**:
  • ATI Radeon 9200 and above
  • OR NVIDIA GeForce 2, GeForce 4
  • ATI: 4850, 4870
  • OR NVIDIA: 9800
  • Like 4

Share this post


Link to post
Share on other sites
  • 0

Karen is quite correct, as always.  If you want to continue using a previous version of the "official" SL viewer, you may always download and  reinstall any of the previous 3 versions from. http://wiki.secondlife.com/wiki/Release_Notes  . If you choose to do that, please be sure to do two important things:

1. Do a clean installation.  Do not simply try to load a new copy of the viewer on top of a previous one.  Unless you completely remove all traces of the old installation, including avatar and user preference files in AppData, you may inherit damaged or outdated information in the new installation.

2. Disable the automatic update option in Preferences, so that Linden Lab does not automaticaly download and reinstall the latest (current) version of the viewer.  You will be prompted when an update is available but will need to approve the update manually once that option ios disabled.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

To expand a little on Rolig's answer, it's always best to download any program setup file to your hard drive and not install from the website.  A couple things that the simple act of saving to your hard drive are (1) it gives you the opportunity to run any anti-virus or mal-ware software across it (yes, even from trusted sites it's a good idea).  And (2) you have a complete copy of the setup file that you can move to a location on your drive where, if necessary or desired, you can, at a later date, run the setup again (in this case, think how easy it would be to simply re-install the older viewer that you prefer or need).

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

i am on mac os 10.6.4 and can no longer use SL. i tried following the advice in these answers, & got to here: http://wiki.secondlife.com/wiki/Release_Notes/Second_Life_Release/3.2.8 where i downloaded & installed 3.2.8.

however, as soon as i launch it, it tells me i need to upgrade. there is no possibility to turn off the automatic upgrade. if i say ok, it upgrades to 3.7 and will not run on my computer. if i don't say ok, the only thing i can do is quit.

seems like SL doesn't want people with older systems ??

Share this post


Link to post
Share on other sites
  • 0

Frock Hextall asked:


i am on mac os 10.6.4 and can no longer use SL. i tried following the advice in these answers, & got to here: 
where i downloaded & installed 3.2.8.

however, as soon as i launch it, it tells me i need to upgrade. there is no possibility to turn off the automatic upgrade. if i say ok, it upgrades to 3.7 and will not run on my computer. if i don't say ok, the only thing i can do is quit.

seems like SL doesn't want people with older systems ??


That's right.  Older computers and their operating systems are not capable of running the SL viewers.  If you look at the minimum requirements for Second Life, you'll see that a Mac computer must be running on at least OS X 10.7.

  • Like 1

Share this post


Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 1915 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...