Jump to content

Toolbar Missing


Syle Devin
 Share

You are about to reply to a thread that has been inactive for 349 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

The tool bars that usually shows up on the right and bottom for me are missing. I know about basic and advanced mode but I dont even see that option I don't know how to get my tool bars back. Also for example I can't do anything to access my inventory or IM people. There is no simple toolbar, there's no toolbar.

 I was using SL just a day before and it was working fine. I didn't update between then and now it just didn't appear when I logged in. I even reinstalled the viewer and it didn't show up. Any Idea what I can do to get my toolbars back?

 

 

Link to comment
Share on other sites

Were you by any chance using the beta or development viewers and then switched back to the release viewer? There's a different format used for the toolbars with the beta/development viewers and if you switch back to the release viewer it can't read the button locations any more so they disappear and you have to drag them back into position from the toolbar box.

Link to comment
Share on other sites

  • 9 years later...
On 2/10/2013 at 10:53 AM, Ansariel Hiller said:

What happens if you try to drag a button where the toolbars used to be from the toybox floater (can be opened from the "Me" menu)?

Hi I have this issue. I used the debug feature to set fullscreen and then disabled it again. Once disabled i can no longer see the toolbar at the bottom (or edit lighting etc). When i try drag to the bottom where the toolbars used to be it wont let me. Do you know how i can fix this?

Link to comment
Share on other sites

26 minutes ago, rosabeliita said:

Hi I have this issue. I used the debug feature to set fullscreen and then disabled it again. Once disabled i can no longer see the toolbar at the bottom (or edit lighting etc). When i try drag to the bottom where the toolbars used to be it wont let me. Do you know how i can fix this?

Hide all controls Ctrl+Shift ⇧+U — press Ctrl+Shift ⇧+U again to restore.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 349 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...