Jump to content

3 PC's on Windows 8 - Second Life doesn't work on any


Apple Pumpkins
 Share

You are about to reply to a thread that has been inactive for 3642 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Upon reading about this I thought that Second Life wanting to work on Windows 8 was somewhat selective. But it doesn't work on ANY of my Windows 8 machines, which is leading me to believe that it either doesn't work for the most part or I have very bad luck.

I have double and triple checked every machine, and yes, the drivers are up to date. And I should mention that I have isntalled the manufacturers drivers on top of whatever crap Microsoft installs that apparently 'breaks' everything - but to no avail.

Machine 1:

AMD Bulldozer 8-Core 4.0ghz Processer / 32GB RAM / 2TB Hard Drive / nVidia Geforce GT630 4GB Graphics / Windows 8 Pro 64-Bit

Machine 2:

iMac 27" (Mid-11) running Bootcamp / Intel i7 4-Core 3.4ghz processor / 8GB RAM / 1TB Hard Drive / AMD Radeon HD 6970 1GB Graphics / Windows 8 Pro 64-Bit

Machine 3:

HP Touchscreen All-In-One 20" / Intel Quad Core Processor / 2GB RAM / 1TB Hard Drive / AMD Radeon HD 5450 1GB Graphics . Windows 8 32-Bit

 

Any help would be appreciated. Thanks!

Link to comment
Share on other sites

The SkyDrive problem is one that occurs when uploading and/or downloading files, it does not affect the launch or log on process to SL.


I use Win8, SkyDrive and SL just fine, with the exception of the known file up-/download issue.


Not sure what to tell you about the display driver issue, if you are up to date and still get that prompt, sorry. Perhaps worth trying a more recent driver that may be available as beta but not yet fully released?

FH

Link to comment
Share on other sites

I couldn't really find a way to disable or remove SkyDrive from Windows 8 without going into the registry (which I'm not keen on doing myself).

The iCloud / SkyDrive thing fixed not being able to upload textures previously on SL, yes. I'll attempt to download a beta driver and see if that helps the situation any. Thank you.

Link to comment
Share on other sites

I would not advise going into the registry unless you are familiar with that.  The link I gave told how to remove Skydrive on Win 7. 

Crash on image download or upload, a fix

Removing Skydrive is much like removing other software with the control.  I did it on my Win 7, to resolve the upload/download problem.  The comment from Fenimore suggests that Skydrive is not the source of your problem, so you may not want to remove it.  

  

Link to comment
Share on other sites

when you say it doesn't work. what do you mean?

like

what viewer are you using? are you using the official?

have you done a clean install of the official latest?

does the viewer crash before you log in? or after?

when it crashes. does it log you out with the Darn msg? or do it hang up completely so you have to use Task Manager to shut it down?

if you are able to login. what can you see on the minimap. can you only see 1 sim? or can you see more than 1? if you see more than 1 then what happens if you try to walk/fly to the next sim

if can get more dets about this then can tell almost immediately if is a problem with video or router

 

Link to comment
Share on other sites

I'm having the same issue, I think i've downloaded 12 viewers over the past 6 hours. and when i go to open them it looks like its starting up just fine, then it says something about an llc code or something like that, says its (NO RESPONSE) then closes... anyway around this? i mean i just created an account, and cant even get into it to play. also i cant figure out how to disable anything but my firewall which i tried logging in with it turned on and turned off. I'm not sure if its my computer or just my programs im getting. Any idea as to what viewer will run on a "dell inspiron 1521"? Also any help welcomed greatly

Link to comment
Share on other sites

you need the drivers directly from the manufacturer of your video card. Google "(your card) windows 8 drivers" and look for the official site to AMD. Download the latest version of the Catalyst Control Center. Run the program, look away when your screen flashes, and hit finish.

Then, get back to enjoying Second Life.

Link to comment
Share on other sites

okay, so i tried the catalyst thing. downloaded this thing called driverbooster and still in both viewers i have it opens like its going to let me loggin or what not. my roommates on it 24/7 so i know its not the router because were connected on the same one. but the viewers crash before opening completely up. i have all the standard things required to use it. it just tells me "an error has occured and will now close." so any other ideas? im so dumb when it comes to computers to be completely honest. the most i was able to do, is create an account and avi. i just cant figure out how to get it to open. is there a supporting download i could possibly get to cover whatever may be missing when i downloaded the file?

Link to comment
Share on other sites

sounds like DNS problems.linden aware of this and are asking for help

 

http://community.secondlife.com/t5/Second-Life-Viewer/DNS-problems-at-login-a-request-for-information/m-p/1862703#M17941

so if can report on there what your DNS connections are and not working then that be good

 

+

if is DNS then is usual caused by the default DNS server given you automagically by your ISP not working as fast as SL needs it to. SL makes heaps and heaps of DNS calls. way more than normal web page uses

you can change to the google DNS and see if it helps. instructions here

https://developers.google.com/speed/public-dns/docs/using

is the IPv4 8.8.8.8 and 8.8.4.4 that you most likely want as that is what most ISP still use for home connections

 

 

Link to comment
Share on other sites


christophansou wrote:

it just says, "an error has occured and windows will now close the program" what i dont get, is my roommate on like right now..... and still nothing,

I may have been wrong about drivers being the sole cause then. Usually Windows is pretty good about telling you when drivers have caused the issue. Isn't there any way to get more details or view the report?

Link to comment
Share on other sites


christophansou wrote:

it just says, "an error has occured and windows will now close the program" what i dont get, is my roommate on like right now..... and still nothing,

ok. if is not DNS then you maybe ran into the dreaded group title bug

somewhere you got asked to join a group. you accept. the group title appear over your head. you then crash out. when you relog it cant find your group. the error occur. log and repeat. log and repeat

is quite rare this bug. but it do happen

have to file a ticket or  jira BUG report to fix it. linden have a way to deactivate your group so you can log in. I think is a manual process tho for them

+

ps. just to check one last way. see if you can log in your account on their (your friend) computer. if you cant then is ticket/bug time 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3642 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...