Jump to content

Aelsiyi

Resident
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Aelsiyi

  • Rank
    Newbie
  1. Hello people. I am currently looking for buying some twintailed or pigtailed hairs , like the one from .ploom. store, i mean, something like this https://marketplace.secondlife.com/p/ploom-Shawna-Demo/7014994?id=7014994&slug=ploom-Shawna-Demo if it's there any other good hairs that look like this please show me !
  2. Hello people. I am currently looking for buying some twintailed or pigtailed hairs , like the one from .ploom. store, i mean, something like this https://marketplace.secondlife.com/p/ploom-Shawna-Demo/7014994?id=7014994&slug=ploom-Shawna-Demo if it's there any other good hairs that look like this please show me !
  3. Hello I am kinda new on the forum. I am into Second Life for almost a year and there's a thing that never happened to me before. I made a clean installation of my Windows 10 Pro operating system, then I have proceed to install all the drivers and programs that I usually use, including the correct graphic drivers for my Nvidia GTX 1060 graphic card. Everything seems to work fine but everytime I log on Second Life with Firestorm or any other viewer, when I log out the screen goes totally black or glitchy showing a weird amount of colors and scan lines. I don't know why is this happening, I checked all my drivers and they are all up to date and seems to work fine. Some people says that the problems is a program called "f.lux" but I don't have a thing called like that on my system. Sometimes when I disconnect and reconnect the HDMI cable again it solves the screen issues but I don't want to have this everytime I log out from SL. Any help please?
  4. Hello I am kinda new on the forum. I am into Second Life for almost a year and there's a thing that never happened to me before. I made a clean installation of my Windows 10 Pro operating system, then I have proceed to install all the drivers and programs that I usually use, including the correct graphic drivers for my Nvidia GTX 1060 graphic card. Everything seems to work fine but everytime I log on Second Life with Firestorm or any other viewer, when I log out the screen goes totally black or glitchy showing a weird amount of colors and scan lines. I don't know why is this happening, I checked all my drivers and they are all up to date and seems to work fine. Some people says that the problems is a program called "f.lux" but I don't have a thing called like that on my system. Sometimes when I disconnect and reconnect the HDMI cable again it solves the screen issues but I don't want to have this everytime I log out from SL. Any help please?
  5. Hello I am kinda new on the forum. I am into Second Life for almost a year and there's a thing that never happened to me before. I made a clean installation of my Windows 10 Pro operating system, then I have proceed to install all the drivers and programs that I usually use, including the correct graphic drivers for my Nvidia GTX 1060 graphic card. Everything seems to work fine but everytime I log on Second Life with Firestorm or any other viewer, when I log out the screen goes totally black or glitchy showing a weird amount of colors and scan lines. I don't know why is this happening, I checked all my drivers and they are all up to date and seems to work fine. Some people says that the problems is a program called "f.lux" but I don't have a thing called like that on my system. Sometimes when I disconnect and reconnect the HDMI cable again it solves the screen issues but I don't want to have this everytime I log out from SL. Any help please?
×
×
  • Create New...