Jump to content
  • 0

Strange black prims no matter what viewer is used... help?


Hitokage Indigo
 Share

You are about to reply to a thread that has been inactive for 3862 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

At the risk of repeating myself yet again (and again and again).....  You are not the only one.  Look down the list of questions before yours and you'll see several others for the past two weeks.  In fact, it's almost always a good idea to try searching first before you post a question that someone else has probably asked.

Some people who have ATI graphics cards are having the pink problem with the most recent V3 upgrade. It affects any of the newer viewers.  See http://jira.phoenixviewer.com/browse/FIRE-4945 .   For a quick but temporary solution, go to Preferences >> Graphics and disable Basic Shaders.  For a more permanent solution update the 12.1 Catalyst driver from http://support.amd.com/us/gpudownload/windows/Pages/radeonmob_win7-64.aspx?type=2.4.2&product=2.4.2....  or run the AMD driver autodetect tool to update: http://support.amd.com/us/gpudownload/windows/Pages/auto_detect.aspx. Updating your drivers will probably also clear up the funky black lines.  If not, go to Preferences >> Graphics >> Hardware Settings and disable OpenGL VertexBuffer Objects (VBO)

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

At the risk of repeating myself yet again (and again and again).....  You are not the only one.  Look down the list of questions before yours and you'll see several others for the past two weeks.  In fact, it's almost always a good idea to try searching first before you post a question that someone else has probably asked.

Some people who have ATI graphics cards are having the pink problem with the most recent V3 upgrade. It affects any of the newer viewers.  See http://jira.phoenixviewer.com/browse/FIRE-4945 .   For a quick but temporary solution, go to Preferences >> Graphics and disable Basic Shaders.  For a more permanent solution update the 12.1 Catalyst driver from http://support.amd.com/us/gpudownload/windows/Pages/radeonmob_win7-64.aspx?type=2.4.2&product=2.4.2....  or run the AMD driver autodetect tool to update: http://support.amd.com/us/gpudownload/windows/Pages/auto_detect.aspx. Updating your drivers will probably also clear up the funky black lines.  If not, go to Preferences >> Graphics >> Hardware Settings and disable OpenGL VertexBuffer Objects (VBO)

Link to comment
Share on other sites

  • 0

Just because the laptop is new doesn't mean its loaded with the latest graphics drivers.  Don't know about your black lines, but the pink problem has been widely covered here in the forums since early February.  The problem is an ATI graphics driver bug in older drivers and the solution is to update the ATI drivers to latest version.  There are also some workarounds posted in the numerous threads on this issue, but the ultimate solution is updating the drivers.

--Cinn

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3862 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...