Jump to content
  • 0
Sign in to follow this  
Delmeagan

SL is Pink. Ever since Valentine's Day about half of SL is Pink.

Question

  • 0

At the risk of repeating myself yet again .....  You are not the only one.  Look down the list of questions before yours and you'll see several others.  Some people who have ATI graphics cards are having this problem with the most recent V3 upgrade.  See http://jira.phoenixviewer.com/browse/FIRE-4945 .   For a quick but temporary solution, go to Preferences >> Graphics and disable Basic Shaders.  For a more permanent solution update the 12.1 Catalyst driver from http://support.amd.com/us/gpudownload/windows/Pages/radeonmob_win7-64.aspx?type=2.4.2&product=2.4.2....  or run the AMD driver autodetect tool to update: http://support.amd.com/us/gpudownload/windows/Pages/auto_detect.aspx

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

At the risk of repeating myself yet again .....  You are not the only one.  Look down the list of questions before yours and you'll see several others.  Some people who have ATI graphics cards are having this problem with the most recent V3 upgrade.  See http://jira.phoenixviewer.com/browse/FIRE-4945 .   For a quick but temporary solution, go to Preferences >> Graphics and disable Basic Shaders.  For a more permanent solution update the 12.1 Catalyst driver from http://support.amd.com/us/gpudownload/windows/Pages/radeonmob_win7-64.aspx?type=2.4.2&product=2.4.2....  or run the AMD driver autodetect tool to update: http://support.amd.com/us/gpudownload/windows/Pages/auto_detect.aspx

Share this post


Link to post
Share on other sites
  • 0

Hello Delmeagan and welcome to SL Forums. Really i don't know how many times we have already answered for this problem. It is good to check the previous questions before to post a new one. It is a known bug. Please see https://jira.secondlife.com/browse/SH-2946 

Although it is necessary to download the last drivers for your graphics card, here is a solution which seems that works for some residents and it is worth to give a try. In Viewer 3 open Advanced Menu (Ctrl+Alt+D if you don't see it) --> Show Debug Settings --> click the down arrow and find "RenderMaxTextureIndex". Normally there you see the value 16. Set it to 0 (zero) and close the window. See if that makes any difference.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

So, did you read either of the replies in this thread or look at any of the dozens of similar questions in the Answers forum? :smileyfrustrated:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...