Jump to content
  • 0
Sign in to follow this  
OceanEyes2580

Loading Pink since update?

Question

  • 0

You are not the only one.  Look down the list of questions before yours and you'll see several others.  Some people who have ATI graphics cards are having this problem with the most recent V3 upgrade.  See http://jira.phoenixviewer.com/browse/FIRE-4945 .   For a quick but temporary solution, go to Preferences >> Graphics and disable Basic Shaders.  For a more permanent solution update the 12.1 Catalyst driver from http://support.amd.com/us/gpudownload/windows/Pages/radeonmob_win7-64.aspx?type=2.4.2&product=2.4.2.3.31〈=us&rev=&ostype=Windows%207%20-%2064-Bit%20Edition  or run the AMD driver autodetect tool to update: http://support.amd.com/us/gpudownload/windows/Pages/auto_detect.aspx

 

Share this post


Link to post
Share on other sites

20 answers to this question

Recommended Posts

  • 0

You are not the only one.  Look down the list of questions before yours and you'll see several others.  Some people who have ATI graphics cards are having this problem with the most recent V3 upgrade.  See http://jira.phoenixviewer.com/browse/FIRE-4945 .   For a quick but temporary solution, go to Preferences >> Graphics and disable Basic Shaders.  For a more permanent solution update the 12.1 Catalyst driver from http://support.amd.com/us/gpudownload/windows/Pages/radeonmob_win7-64.aspx?type=2.4.2&product=2.4.2.3.31〈=us&rev=&ostype=Windows%207%20-%2064-Bit%20Edition  or run the AMD driver autodetect tool to update: http://support.amd.com/us/gpudownload/windows/Pages/auto_detect.aspx

 

Share this post


Link to post
Share on other sites
  • 0

https://jira.secondlife.com/browse/SH-2946

 

I had the same problem. Did a bit of searching for an answer and found the post above.

I tried this and it worked:

Open Preferences->Advanced and check "Show Advanced Menu". Then open the Advanced menu and select the second to last item "Show Debug Settings". It will open a new window that has a drop down text box at the top, type into it "RenderMaxTextureIndex", it should auto complete it for you. Once you have typed it in there should be a description of the option and a text box for the value, set the value to 0.


  • Like 15

Share this post


Link to post
Share on other sites
  • 0

Thanks for the superb answers here. I also had similar problem on an update - all back to normal now - whatever THAT is lol

I have to say People in SecondLife Answers are more helpful than the SL Help thing itself? ;)

Share this post


Link to post
Share on other sites
  • 0

YOU SEE MORE THAN I DO I SEE NOTHING AND WHEN IM ON FOR ATLEAST 5 MINUTES ITS NOT RESPONDING OR CRASHING QUESTION-ON-QUETION HERE I NEED HELP!

 

:catmad: :catmad:

Share this post


Link to post
Share on other sites
  • 0

If you have a question of some kind, go ahead and ask it. But please start your own thread. Do not add it to the bottom of someone else's old one.

Share this post


Link to post
Share on other sites
  • 0

yeah I'm having the same problems, eventried reinstalling the software with no luck. Hopefully Second Life recognizies this problem and does a bug update

Share this post


Link to post
Share on other sites
  • 0

And did you bother to read any of the correct answers in this post? Update your graphics card drivers. Linden Lab corrected this problem ages ago --- in early March 2012, when this thread and many others like it were created --- , but you do need to have your drivers up to date.

Share this post


Link to post
Share on other sites
  • 0

I am having the same problem, it is terrible!!! I was surprised that the viewer lately was working good for me!! It make me wanted to do things again but then, it came the latest update and it mess up the whole thing !!! :womansad:

The pink thing can be set again in the graphics settings but the problem is why appeared by "it self" in first place? and since then, I can't see anything the way it was before, the graphics are very unclear. :((((

Before update:

viewer before update.jpg

After Update:

viewer before update.jpg

Share this post


Link to post
Share on other sites
  • 0

You can't have tried everything. The answer is in the previous posts this ancient thread. Update your graphics drivers. If you still have trouble, please do NOT add information to someone else's VERY old thread. Start a new question of your own, where people are likely to see it.

Share this post


Link to post
Share on other sites
  • 0

Thanks Laila for your answer - it worked for me!  Not sure why I cannot give your "Kudos"

Firestorm is still pink and I have looked through its menus to try to find similar correction - so far not successful

Share this post


Link to post
Share on other sites
  • 0

Because that's a band-aid repair. It will work for a while but will give you reduced quality graphics, and may only work in some viewers. What you really need to do if you want to repair the pink permanently is update your graphics card drivers. Do a clean repair, though. See here >>> http://community.secondlife.com/t5/English-Knowledge-Base/Graphics-cards/ta-p/700073#Section_.1.5

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...