Jump to content
  • 0

Clothing Issues


Zoya Braham
 Share

You are about to reply to a thread that has been inactive for 3881 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

You should rarely need to clear cache and almost never need to do the character test.  It sounds as if you have a chronic connection problem that is preventing avatar appearance data from being updated properly on your own computer and then uploaded to SL where you and others can see it.  If you have been using wireless, this would be a good time to stop.  Wireless is vulnerable to all sorts of RF interference created by everything from cell phones to fluorescent light fixtures, so it's often a problem for SL residents.  That may not be the solution to your problem, but its a good place to start.

Open your Statistics Bar (CTRL + Shift + 1) and look at the Packet Loss and Ping Sim numbers near the top.  Packet loss should be very close to zero and certainly well under 1%.  If it isn';t, you are loosing data somewhere between your machine and SL.  Ping Sim should be less than about 100ms normally, although numbers twice that high are not alarming.  If they are any higher, though, data is taking way too long to travel between you and SL.  There are many possible places that either problem could be. See http://blog.nalates.net/2011/10/26/troubleshoot-your-sl-connection/ for a good overview.  Often the best place to look is your router.  Try simply rebooting it.  Unplug it from the power for a few minutes and then plug it back in again.  That will give it time to clear its RAM and start fresh.  You can also try temporarily bypassing it completely by plugging your Internet cable directly into your modem.  If the problem goes away, you know it was probably in the router.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

You should rarely need to clear cache and almost never need to do the character test.  It sounds as if you have a chronic connection problem that is preventing avatar appearance data from being updated properly on your own computer and then uploaded to SL where you and others can see it.  If you have been using wireless, this would be a good time to stop.  Wireless is vulnerable to all sorts of RF interference created by everything from cell phones to fluorescent light fixtures, so it's often a problem for SL residents.  That may not be the solution to your problem, but its a good place to start.

Open your Statistics Bar (CTRL + Shift + 1) and look at the Packet Loss and Ping Sim numbers near the top.  Packet loss should be very close to zero and certainly well under 1%.  If it isn';t, you are loosing data somewhere between your machine and SL.  Ping Sim should be less than about 100ms normally, although numbers twice that high are not alarming.  If they are any higher, though, data is taking way too long to travel between you and SL.  There are many possible places that either problem could be. See http://blog.nalates.net/2011/10/26/troubleshoot-your-sl-connection/ for a good overview.  Often the best place to look is your router.  Try simply rebooting it.  Unplug it from the power for a few minutes and then plug it back in again.  That will give it time to clear its RAM and start fresh.  You can also try temporarily bypassing it completely by plugging your Internet cable directly into your modem.  If the problem goes away, you know it was probably in the router.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3881 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...