Jump to content

Problem with crashing when trying to edit an item


FiraFirecat
 Share

You are about to reply to a thread that has been inactive for 3924 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hello there :matte-motes-smitten:

So I have a bit of a problem. Everytime I even TRY to edit an item, the whole system crashes. This has been happening for the last THREE DAYS and it's getting seriously irritating. Anyone know what might be going on?

Here's a video I made to help demonstrate the problem. I hope it helps.

Thanks!

Link to comment
Share on other sites

I've heard of the problem and have run into it, but that was some time ago.

I suspect a problem with your viewer. If you are using the main 3.2.5 viewer, try installing the Beta viewer. It is on the same download page. It is version 3.2.6. It has more fixes and may solve your problem. It is a separate install so it won't mess with your main install.

It helps when asking tech questions if you include the info from Help->About from the viewer.

Remember it is a BETA viewer. My hope is it solves your specific problem. But, as a beta it will have its own problems. It isn't meant for everyday use. 

 After a viewer crashes as in your video, restart the computer. Parts of the viewer can be left running. 

Recent viewers have the new OpenGL fixes. You may find it works better with the latest driver.

 Also, if you start a thread about a problem, stay with that thread. I can't see all the details of what people have told you and what you have tried. When you start a new thread, you will get repetitious suggestions. Also, it annoys some of the people that provide answers and they may go silent on you.

 

Link to comment
Share on other sites

Ack, I knew I was forgetting something. Here's the viewer info.

Second Life 3.2.5 (247236) Jan  5 2012 12:10:23 (Second Life Release)
Release Notes

You are at 264,485.0, 238,273.0, 52.4 in Yoonseul located at sim9148.agni.lindenlab.com (216.82.42.84:13003)
Second Life Server 11.12.12.246583
Error fetching server release notes URL.

CPU: AMD E-350 Processor (1596.63 MHz)
Memory: 3692 MB
OS Version: Microsoft Windows 7 64-bit Service Pack 1 (Build 7601)
Graphics Card Vendor: ATI Technologies Inc.
Graphics Card: AMD Radeon HD 6310 Graphics      

Windows Graphics Driver Version: 8.17.0010.1063
OpenGL Version: 4.1.10429 Compatibility Profile Context

libcurl Version: libcurl/7.21.1 OpenSSL/0.9.8q zlib/1.2.5 c-ares/1.7.1
J2C Decoder Version: KDU v6.4.1
Audio Driver Version: FMOD version 3.750000
Qt Webkit Version: 4.7.1 (version number hard-coded)
Voice Server Version: Not Connected
Built with MSVC version 1600
Packets Lost: 0/4,295 (0.0%)

 

As for other threads, as I said in the video I've posted an entry in answers and none of those answers worked. The question then went completely dead. I've looked in the forums here but this is the first thread I've posted. I hope this helps :)

 

Link to comment
Share on other sites

  • 3 months later...

Hi, I'd just like to say... I was crashing every time I went into edit. I build and it was getting really annoying. I read a lot of different things on how to fix it and this is how it worked for me.

 

Clear cache ( edit- preferences- web)

Re-start second life only up until the log-in screen...then drop your screen and clean up disk space (on my pc windows 7, go to control panel-performance and maintenence- it should pop up at the side bar - clean disk space , this should take a couple of minutes)

Log into second life as normal

I also removed all mesh items I was wearing...in my case hair. ( I have no problem with mesh except at this time)

 

and BINGO...problem fixed so far.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3924 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...