Jump to content

help


Morphyne88
 Share

You are about to reply to a thread that has been inactive for 4011 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Welcome to Second Life, and the Second Life Forums, Morphyne88

Firstly, have you got the right system specifications? Please post them here, and more advice will follow.

Also, when you say the viewer gets stuck, it will sometimes appear to not be progressing, and can take several minutes to start up. Have you given the viewer chance to progress?



Link to comment
Share on other sites

  • 4 weeks later...

ok, I went and checked out my preferences and by putting it on the lowest graphics quality it starts to show up, but only in the very basic forms of everything and STILL moves really slowly. I have a good computer, my graphics are at least better than that...

Link to comment
Share on other sites

it seems like is your internet connection that is not very fast, and the things are taking too much time to appear. try increasing the amount of internet the second life viewer uses, going to the menu "me", then "preferences", then in the tab "setup" you will find the "maximum bandwidth" option, increase it to the max and press ok, and see if it helps.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4011 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...