Jump to content
  • 0

The bridge doesn't create in Firestrom


Yuna Ovis
 Share

You are about to reply to a thread that has been inactive for 4040 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

The lag meter is telling you that the problem is local, in your own computer or Internet connection.  Since you didn't tell us about either of those, it's hard to know what the problem is.  Your computer might not have a powerful enough graphics card (or other components) to handle the current generation of SL viewers, or it might be something as simple as a flaky router that needs to be rebooted.  You can add important information to your question by clicking on the Options link in its upper right corner and selecting EDIT.  Please do NOT start a new thread.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

The lag meter is telling you that the problem is local, in your own computer or Internet connection.  Since you didn't tell us about either of those, it's hard to know what the problem is.  Your computer might not have a powerful enough graphics card (or other components) to handle the current generation of SL viewers, or it might be something as simple as a flaky router that needs to be rebooted.  You can add important information to your question by clicking on the Options link in its upper right corner and selecting EDIT.  Please do NOT start a new thread.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4040 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...