Jump to content
  • 0

I am not able to teleport to my home in meadowbrook noble fir my house name is Kim's cove


LjonPleasure12
 Share

You are about to reply to a thread that has been inactive for 4040 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Not allowed to, or just can't find it?  You can get your home address by opening your dashboard at http://secondlife.com and clicking on the Land menu on the left side.  All your Mainland holdings will be shown, along with their exact locations.  Then all you have to do is open your Map view, put in the sim name and the coordinates, click Teleport, and away you go.

Once you are there, open your World menu (top of the screen) and click Set Home Here (or words to that effect).  Thereafter, you will always be able to TP home instantly by clicking Home or typing CTRL + Shift + H.

Now, if you know where Home is, but you're really are having trouble teleporting .....  The sim may be temporarily off line, you may be wearing a boatload of scripted attachments, or your could have a firewall blocking teleports.  See here for other suggestions >>> http://wiki.secondlife.com/wiki/Troubleshooting_teleporting

 

 

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Not allowed to, or just can't find it?  You can get your home address by opening your dashboard at http://secondlife.com and clicking on the Land menu on the left side.  All your Mainland holdings will be shown, along with their exact locations.  Then all you have to do is open your Map view, put in the sim name and the coordinates, click Teleport, and away you go.

Once you are there, open your World menu (top of the screen) and click Set Home Here (or words to that effect).  Thereafter, you will always be able to TP home instantly by clicking Home or typing CTRL + Shift + H.

Now, if you know where Home is, but you're really are having trouble teleporting .....  The sim may be temporarily off line, you may be wearing a boatload of scripted attachments, or your could have a firewall blocking teleports.  See here for other suggestions >>> http://wiki.secondlife.com/wiki/Troubleshooting_teleporting

 

 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4040 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...