Jump to content
  • 0

cannot connect to simulator


Sleik
 Share

You are about to reply to a thread that has been inactive for 4561 days.

Please take a moment to consider if this thread is worth bumping.

Question

My sleik resident account can not log into any SIM everytime I try to log into a sim it says cannot connect to the simulator - I was told to submit a ticket and I hope this is the right place to do so ... Thanks in advance!

Sleik resident

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Hi, first of all, this is not where you submit a ticket.

Secondly, try logging in to a different region. In your login screen, go to Me > Preferences > General and enable start location.

Now, on your log in screen where it should now say Start At, type Smith.

If you still need to submit a ticket, do so here:

https://support.secondlife.com/create-case/

(Help > Contact Support > Submit a Support Case form)

 

Link to comment
Share on other sites

  • 0

No this is not where you submit a ticket. This is a resident supported forum. You need to submit a ticket HERE

Have you tried logging into a different sim?  Select a sim like Smith, Aqua or Pooley from the starting location when you log in.  Perhaps that will help without having to submit a ticket.  Otherwise just follow the link I gave you to submit a ticket.

ETA:  Or do everything Charolotte said to do. :smileywink:

--Cinn

Link to comment
Share on other sites

  • 0

Hello Sleik and welcome to SL Forums. There are 2 top causes for the error message you get:

  1. Your problem is relative with the issues we have these days in world with region rolling restarts for maintenance. If so follow Charrolote's and Cinn's suggestions and try to log in a different region. Normally it will fix your problem. Don't forget also to watch http://status.secondlifegrid.net/ for updates.
  2. Your problem is relative with invalid characters in your group tag with a 2-byte character being sliced in half, resulting in a corrupt character. If so, you will fix the problem if you remove or change your group title. If you remember which group tag you wear, log in with an alt (alternative / another account), find the owner or a manager of the group, explain who you are and ask them to eject you of the group. If you are the group owner, again log in with an alt and change the group tag. If it is no possible, tell your friends to delete the group. When they all leave, your groups in 48 hours will stop to exist, so you will fix your problem.

In any case if you are a premium and you can't find a solution, you can submit a ticket https://support.secondlife.com/create-case/ --> Account issue --> Second Life Web Login Issues. Report there the problem analytically and wait for a reply.

One last thing. Remove your mail. It is no recommended to share it in a public forum like here.

Good luck.

  • Like 1
Link to comment
Share on other sites

  • 0

hi, i have tried everything... and diffrent sim/region names are not working it still says that i cannot connwct to simmulator.... Also the other sudjestion is imposible because Im the owner of the group and I cant log on to none of my people to (alts) to delete my group, is there a way where someone could magically restart/refresh my accnt to where I could log back on?

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4561 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...