Jump to content
  • 0

log in issues


blossom Xstar
 Share

You are about to reply to a thread that has been inactive for 4567 days.

Please take a moment to consider if this thread is worth bumping.

Question

17 answers to this question

Recommended Posts

  • 0

I cant log in either. I called LL and the guy told me THEIR SYSTEMS were down too for maitenance..... When I told the guy the problem, he told me to check the knowledge base, the wiki, the quick start guide, the bug tracker, ect ect GRRR ect... I did lose my temper and call him a curse word, so I might be banned from that for a little while..... I'm glad to see it's not just me though. I was really upset thinking I was permabanned with no email as to why because I couldnt log into SL and I couldnt log into the website.

Link to comment
Share on other sites

  • 0

I'm having the same problem and have had this prob for days now,

I've tried logging in from different computers, laptops etc but no luck. It just stays saying ''logging in...'' and then after a minute it doesnt work. Pls advise!

I've tried all the things mentioned, eg logging into the protected land, different regions etc, but to no avail. ... :matte-motes-dont-cry:

Are ppl still experiencing this?

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4567 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...