Jump to content
  • 0
Sign in to follow this  
Isabella Medier

water reflection

Question

  • 0

So enable it.  The check box is on the General page of Preferences >> Graphics.  If your quality slider is set too Low or if your graphics card cannot handle rendering Linder water, that check box may be permanently grayed out, so you will still not be able to see reflections.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

So enable it.  The check box is on the General page of Preferences >> Graphics.  If your quality slider is set too Low or if your graphics card cannot handle rendering Linder water, that check box may be permanently grayed out, so you will still not be able to see reflections.

Share this post


Link to post
Share on other sites
  • 0

Hi, Make sure you have selected Custom settings in the graphics options.  If you have already done so, check the tick boxes for water reflections.

If they are greyed out and you cannot check them, it most likely means you either need later drivers for your graphics card, or worse, your graphics adaptor on your PC is not able to render these options at all.

Check the Secondlife System Recommendations, you may be able to upgrade your adaptor if you have a desktop pc to something more suitable.

 

Hope that helps!

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...