Jump to content
  • 0

Graphics Card Help!


Zoya Braham
 Share

You are about to reply to a thread that has been inactive for 4611 days.

Please take a moment to consider if this thread is worth bumping.

Question

I cannot get SL to recognize either of my graphics cards (Mobile Intel HD Graphics and AMD Rodeon HD 6xxxM Series) I have updated all of my drivers, more than once... I have tried downloading an earlier version of SL and even third party viewers ad they all give me the same message about not recognizing my graphics... What should I do, if there is anything I can do... And, if there isn't then Linden Labs SERIOUSLY needs to fix this problem!!!

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

It's difficult to get those mobility chips with switchable graphics to work in SL, but it can be done if you are patient (and lucky).  See Quess Qinan's post in this thread >>> http://community.secondlife.com/t5/Second-Life-Viewer/AMD-Radeon-HD-6770M-2GB-problem-in-Second-Life-Viewer/m-p/1175551#M8767

Also, this note from the support staff for the Firestoprm viewer may help >>>

If you have an ATI video card then you may need to do these steps (SL viewers seem to not play well with ATI cards, none of them).

Furthermore, other types of video cards also require that the first step here be done; VBO is known to cause crashes in multiple different scenarios.

  • Disable VBO: Run the viewer and before logging in, press Ctrl-P to bring up the Preferences window. Then:
    • Phoenix: click on Graphics → Hardware Options (this is a button). Make sure that “Enable OpenGL Vertex Buffer Objects” is *not* checked.
    • Firestorm: click on Graphics → Hardware Settings tab. Make sure that “Enable OpenGL Vertex Buffer Objects” is *not* checked.
  • Disable AI in Catalyst:
    • Right click on your desktop (or right click the ATI logo in the bottom right tray) and select Catalyst Control Center;
    • In catalyst control center go to the advanced options menu;
    • Then click on the 3D tab on the left side. Catalyst A.I. will be amongst the labels there;
    • Tick the box next to 'Disable Catalyst A.I.'"
  • Like 2
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4611 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...