Jump to content
  • 0

I updated my SL to the newest version 3. and my Serarch and browser do not work


Shelly Giles
You are about to reply to a thread that has been inactive for 3295 days.

Please take a moment to consider if this thread is worth bumping.

Question

Hello Shelly and welcome to SL Forums.

a)About Search. Normally should be work. Maybe it is a glitch or something temporal. Try to clear your cache under your preferences --> advanced tab --> relog and see if that helps.

b)About Orbit: Click the arrows and hold to rotate your camera.

Link to post
Share on other sites

2 answers to this question

Recommended Posts

Hello Shelly and welcome to SL Forums.

a)About Search. Normally should be work. Maybe it is a glitch or something temporal. Try to clear your cache under your preferences --> advanced tab --> relog and see if that helps.

b)About Orbit: Click the arrows and hold to rotate your camera.

Link to post
Share on other sites

Be sure that you are in the viewer's Advanced mode, not the Basic mode.  Click the MODE button in the extreme upper right corner of the screen, select Advanced, then log out and back in again.  Your Search and browser should work then.  If not, come back here and add to this post by clicking on the Options link in it upper right corner and selecting EDIT.  Please do NOT start a new thread.

The camera control thing is a (stupid) change in the viewer.  To orbit, you have to click and HOLD the control, or DRAG it.  Frankly, though, that whole control thingeee is a pain.  It uses up valuable screen space and blocks your view.  It's much faster and easier to use your keyboard arrow keys or your mouse, in combination with the Alt, CTRL, and Shift keys for camera control.  See >>http://community.secondlife.com/t5/English-Knowledge-Base/Camera-point-of-view-controls/ta-p/700047

 

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...