Jump to content
  • 0

I have not been able to get SL to load on my machine, It gets to the loading screen but just freezes


You are about to reply to a thread that has been inactive for 3510 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

You didn't list a couple of very important specs for you computer.  What graphics does the machine have?  And how is your computer connected to the Internet?  The rest of what you did list should be good for SL.  The viewer you are using is also good to know too..........but not as important as your graphics and connection. 

 

I know I sound like a broken record but here I go again.  Launch your viewer but don't log in.  Under the "Help" menu click "About Second Life".  You'll see the system specs that your viewer reports back to the Linden Lab servers.  Copy those specs and paste back here for us to see.  You can do that by using the "Options" at the top right corner of the text box of your initial post and choosing "Edit". 

 

This is not forum software so adding anything to your thread if you are the initator of of the thread is not possible without using the "Options > Edit"..........it sucks but that's what LL gave us.

Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

You didn't list a couple of very important specs for you computer.  What graphics does the machine have?  And how is your computer connected to the Internet?  The rest of what you did list should be good for SL.  The viewer you are using is also good to know too..........but not as important as your graphics and connection. 

 

I know I sound like a broken record but here I go again.  Launch your viewer but don't log in.  Under the "Help" menu click "About Second Life".  You'll see the system specs that your viewer reports back to the Linden Lab servers.  Copy those specs and paste back here for us to see.  You can do that by using the "Options" at the top right corner of the text box of your initial post and choosing "Edit". 

 

This is not forum software so adding anything to your thread if you are the initator of of the thread is not possible without using the "Options > Edit"..........it sucks but that's what LL gave us.

Link to post
Share on other sites
  • 0

If you're running a firewall or firewall/internet security software, it may have a security warning in the background that's interrupting Second Life's login process. You may have to reconfigure or disable this third-party software to use Second Life. See >>> http://wiki.secondlife.com/wiki/Configure_your_software_firewall for instructions on configuring your firewall to avoid this problem.

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 3510 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...