Jump to content

Constant Viewer Problem


Lawgiver Lockjaw
 Share

You are about to reply to a thread that has been inactive for 4065 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I've decided to repost this topic in an effort to finally fix this issue for myself. Currently when I start up second life from sturning on my computer it runs fine, however when I close it down and start to run the viewer again, I get a whole list of troubles, so far I've had the following problems;

- Can never teleport (I try to teleport and it crashes the viewer making me restart it again, this happens constantly whenever I boot up the viewer again)

- Can not see names in chat, nearby people or in friends list/ All appear as 'Loading' (This is a big problem for me because I cannot tell who is saying what or have the ability to view their profile or even IM them, this is especially bad when I want to talk to my friends via IM and I cannot start it off with them or even see if they have sent me one in return.)

- Mine and everyone else's Display names disappear on my screen (Ties back with the previous problem)

This is making SL virtually unuseable for me whenever I start it up a second time, and even if I do reboot my computer it still acts the same, I can't imagine why it only works after my computer if off for so long.

I have continually uninstalled SL and reinstalled to have the same problems, I've tried using other Viewers with the same problems arising, so far I've done everything I can possibley think of and I'm at the end of my nerves with this...

I am running Windows 7 with the following specs below:

System Specs.jpg

If anyone can take a look at this and please tell me any possible solutions, I would be most grateful to test them out and see if they work.

Link to comment
Share on other sites

You didn't say what viewer version you were running but try this:

- Clear the cache (I know it's often said but it is always worth doing in case of corruptions)

- In Preferences check the Cache Size and bandwidth - and increase if your computer is up too it.

- try a new Beta version of the Viewer software (or a version that is different) - sometimes a computer takes a 'dislike' to a particular version.

- check your firewall isn't slowing down connections to secondlife servers.

 

Link to comment
Share on other sites

I've been seeing this a lot and it doesnt seem to isolated to a single Viewer however, they seem to have a common Graphics Card which is a version of an ATI/Raedon card.

I run the ATI Crossfires and have not seen an issue so, I updated my drivers last night and still had no issues however, the crossfire is a rather unique system where the mother board is specificly built for these cards.

Are you running ATI cards? if so, you may want to uninstall your driver and add a new one. The "Upgrade" option will only work if you need an upgrade and will not reinstall your driver so you need to remove that driver first.

Link to comment
Share on other sites

Try downloading Viewer 1.  It makes fewer demands on your system.  If THAT runs okay, then the problem is in Viewer 2.  If you can't run Viewer 1 without trouble, check the following: 1.  Your connection to the internet and that connection's speed.  2.  The driver setup on your Graphics card.  3. The physical condition of your Graphics card (dust, dirt, tobacco smoke*, card connections, including the board plugin).

Given what you describe, I suspect a memory problem either in your card or computer. If you can, add some more RAM.  You have a two core processor, you need as much memory as you can get for Viewer 2 since it's targeted at machines with more processing power.  Memory buildup helps.  Are you on a wireless system?  That could be your problem right there; the more machines on a wireless hookup, the slower (effectively) the whole thing runs.  The loss of video data points first at memory, secondly at the card.   Make sure they are clean and well seated.  Start checking from the simple (connection) to the fancy (cards and components) and you will find the problem.

Since this happens every time you try to restart SL, are you sure it's shut off?  Just clicking the red X at top right isn't going to do it.  You need to QUIT and then let the program put things away. 

*Tobacco smoke is oily, and oil attracts dirt, and dirt attracts moisture.  All these things make your computer less than happy.  If you smoke, don't surf and smoke.  Go outside or to another room.

Link to comment
Share on other sites

I've tried clearing the cache countless times, I've increased both my Bandwidth (To the max mind you) and cache size (1GB) and still no apparent solution. I tried to Beta with the same results and concluded that it is to do with my computer.

Looking over some sites, I noticed that perhaps SL isn't 64bit Compatible so maybe the problem with this comes from that. I cannot open up my computer seeing that it's under warranty and I would have to take it in if I wanted to clean it up from the inside. I haven't tried installing new drivers yet but I'm going to attempt that soon; maybe that will work or not who knows. I have a sneaking thought that it might to do with my internet.

I have the router in my room wired up to my computer with no other connection elsewhere, so maybe that is limiting my connection, do you think port forwarding SL would help in this situation?

Link to comment
Share on other sites

I just updated my driver and even that had no impact on what is happening, I really am getting annoyed by this persistant problems. This has been going on for the past 2 weeks, nearly the 3rd and I am getting sick of it quickly. Thanks for the help anyways but it seems that the graphics wasn't an issue by driver standards.

I just wish I could figure out why I'm having so much trouble running it?

Link to comment
Share on other sites

I started having this exact problem today.  I'm pretty sure it's not the graphics card because I don't have any issue with my house or clothes rezzing.

My friends list says that it's perpetually (loading) the names and none of my groups are showing up.  Everytime I attempt to teleport it boots me out of SL. 

CPU: Intel® Core2 Duo CPU     E8335  @ 2.66GHz (2660 MHz)
Memory: 2048 MB
OS Version: Mac OS X 10.5.8 Darwin 9.8.0 Darwin Kernel Version 9.8.0: Wed Jul 15 16:55:01 PDT 2009; root:xnu-1228.15.4~1/RELEASE_I386 i386
Graphics Card Vendor: ATI Technologies Inc.
Graphics Card: ATI Radeon HD 2600 PRO OpenGL Engine

OpenGL Version: 2.0 ATI-1.5.48

libcurl Version: libcurl/7.21.1 OpenSSL/0.9.8q zlib/1.2.5 c-ares/1.7.1
J2C Decoder Version: KDU v6.4.1
Audio Driver Version: FMOD version 3.750000
Qt Webkit Version: 4.7.1 (version number hard-coded)
Voice Server Version: Vivox

Built with GCC version 40001
Packets Lost: 243/18317 (1.3%)

 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4065 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...