Jump to content

Legacy UI for V2


Tanya Wibault
 Share

You are about to reply to a thread that has been inactive for 3294 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I've metioned this in another thread but now I'll just ask it outright, is anyone working on a legacy UI for the Viewer 2? Is it even possible, or are we stuck with the new UI wether we want it or not?

 

I understand that all the new features require a new viewer but things like Mesh and Alpha layers and whatever new additions to the game don't have any effect on how the UI looks. I like my chat box... I like having my screen free from some big bulky sidebar. I hate being asked every time I change sims or just walk from one parcel to the next if I want to hear the music stream there! there is a lot of very annoying things in the new viewer, it would be nice if we could have the new features and keep our old UI.

Link to comment
Share on other sites

I personally like the V2 interface better, but Firestorm will let you have a pie menu.  Firestorm even turns the silly pie menu on by default.  Firestorm is trailing V2 by several releases; so, you won't get mesh capability as soon in Firestorm, but it beats those Viewer1 based systems anyday (unless you have a really old computer).

Link to comment
Share on other sites

Im pretty annoyed also that they blocked the last working browser version 2-6-9-231165 that would work on my machine. None of the new ones work. Or even install correctly for that matter. After all the money I pumped into LL over the years and I cant even use their software now.  Way to go LL.

Link to comment
Share on other sites


HashPipe Uggla wrote:

Im pretty annoyed also that they blocked the last working browser version 2-6-9-231165 that would work on my machine. None of the new ones work. Or even install correctly for that matter. After all the money I pumped into LL over the years and I cant even use their software now.  Way to go LL.

Blocked ? I can still log in with V 2.4.0 if i want to. Just make sure you disable automatic updates and you should be fine :)

Link to comment
Share on other sites


HashPipe Uggla wrote:

Im pretty annoyed also that they blocked the last working browser version 2-6-9-231165 that would work on my machine. None of the new ones work. Or even install correctly for that matter. After all the money I pumped into LL over the years and I cant even use their software now.  Way to go LL.

Viewer 2.6.9.231165 is NOT blocked.  I just downloaded it from https://wiki.secondlife.com/wiki/Release_Notes/Second_Life_Release/2.6.9 and went inworld using it.

As Tristizia says just ensure you change your software update settings to 'Download install updates manually' in Preferences before trying to log in.

Link to comment
Share on other sites

  • 2 years later...
You are about to reply to a thread that has been inactive for 3294 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...