Jump to content
  • 0

Viewer keeps closing before it completes opening. No error codes.


Jennifer Banshee
 Share

You are about to reply to a thread that has been inactive for 4121 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Does the last thing it says is something about vfs? If so, try this, note you will lose saved chat logs and settings:

http://www.ecu.edu/ecusecondlife/help/init_vfs.html

If you are able to get to the screen where you are allowed to hit the green login button though, try logging in to a different location, like smith, by typing that in where it says start at.

  • Like 2
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Does the last thing it says is something about vfs? If so, try this, note you will lose saved chat logs and settings:

http://www.ecu.edu/ecusecondlife/help/init_vfs.html

If you are able to get to the screen where you are allowed to hit the green login button though, try logging in to a different location, like smith, by typing that in where it says start at.

  • Like 2
Link to comment
Share on other sites

  • 0

It might help to clear the cache from outside of the viewer, and perhaps remove all avatar and viewer specific settings. This means you will have to set up the viewer again to your liking.

Have a look in this post for instructions: http://community.secondlife.com/t5/Avatar/Anyone-else-having-problems-rezzing-with-your-avatar-I-ve-tried/qaq-p/941065/comment-id/3430

- Luc -

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4121 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...