Jump to content
  • 0

I keep getting DNS errors after clearing cache and restarting, What else can I do?


Ayambik
 Share

You are about to reply to a thread that has been inactive for 4094 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

This is a problem especially for Mac users. See https://jira.secondlife.com/browse/VWR-25627 and consider adding your vote. Meanwhile see the solution here: http://neilrobinson.wordpress.com/2008/05/19/a-fix-for-dns-errors/.

Basically, it amounts to adding the following additional DNS servers to your DNS settings in Network settings under System Preferences:
208.67.222.222
208.67.220.220

If you are getting the DNS error on a PC, it may be a different issue from the one the affects Macs, ..... but it may be the same.  Give it a try.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

This is a problem especially for Mac users. See https://jira.secondlife.com/browse/VWR-25627 and consider adding your vote. Meanwhile see the solution here: http://neilrobinson.wordpress.com/2008/05/19/a-fix-for-dns-errors/.

Basically, it amounts to adding the following additional DNS servers to your DNS settings in Network settings under System Preferences:
208.67.222.222
208.67.220.220

If you are getting the DNS error on a PC, it may be a different issue from the one the affects Macs, ..... but it may be the same.  Give it a try.

Link to comment
Share on other sites

  • 0

Hello Ayambik. In addition Rolig's answer i have to say that if you still have issues you can downlonad an older versions of viewer 2. As you have already seen in the jira the problem started with the 2.6.3 edition of viewer 2. You will find an older version at the following link (down at the page).

http://wiki.secondlife.com/wiki/Release_Notes

(Most of the older Second Life Viewer versions are still active on the production grid, but are not formally supported by Linden Lab Customer Support).

Link to comment
Share on other sites

  • 0

In F-Secure go to settings>virus & spyware scanning:

uncheck "scan and remove viruses from internet traffic"

There is a way to add excluded files but I have not figured out how to do that yet for SL.

Be sure and turn the turned off settings back on before you use your web browser!!

My laptop (Vista 64 bit) somehow worked it out with F-Secure and SL but my desktop (Vista 32 bit) needed to be tweaked as above.  I will check out what the F-Secure settings are on the laptop next.

 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4094 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...