Jump to content

How to Disable After Looks at and Points at?


Love Zhaoying
 Share

You are about to reply to a thread that has been inactive for 631 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I saw this mentioned in a recent thread and it has always bugged me.

If I am not running an overriding animation (like sitting on a poseball, etc.), my animation looks at what my cursor points to, and points at what I am editing.

How do I turn this off so my avatar stops looking at and pointing at things?

Here are my debug settings..

 

When image.png.9a4e6de3027aeb54da393fc4e71fd2eb.png

Link to comment
Share on other sites

18 minutes ago, Love Zhaoying said:

I saw this mentioned in a recent thread and it has always bugged me.

If I am not running an overriding animation (like sitting on a poseball, etc.), my animation looks at what my cursor points to, and points at what I am editing.

How do I turn this off so my avatar stops looking at and pointing at things?

Here are my debug settings..

 

When image.png.9a4e6de3027aeb54da393fc4e71fd2eb.png

Firestorm?

Link to comment
Share on other sites

6 minutes ago, Gabriele Graves said:

LL don't have that feature in their viewer.  Used to be able to disable via debug settings but I think they disabled that too.

That's sad, thank you!

I guess using a properly configured AO would do it, with priorities set high enough, etc.?

  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 631 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...