Jump to content

false notifications about objects returned to lost & found in IM


Moni Duettmann
 Share

You are about to reply to a thread that has been inactive for 817 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

For a couple of weeks now I am getting  false notifications, in IM chat with the new owner of parcels I had previously built, about objects returned to lost & found due to auto-return. The thing is: there are no objects left by myself, nothing disappears from there and nothing actually arrives in my L&F inventory. But these chat notifications come every day. What is this? We can't seem to develop any reasonable idea about this.

Link to comment
Share on other sites

Assuming these are legit messages, they should leave a lot of clues. They name the object, the parcel, and the owner of the parcel, and give a rough location.

I'm a little confused about "in IM chat with the new owner of parcels I had previously built…" — so somebody else owns the parcel now, and you're getting messages about objects being returned from their parcel?

(Oh, one thing: These messages are appearing in a viewer at login—not getting forwarded to email? If so, try logging in with a different viewer, preferably anything other than Firestorm which for me periodically exhibits the weirdest stickiness about notifications popping up over and over, sometimes resurrected from ages ago. I have no idea where these messages come from, and I've never seen another viewer do it.)

 

  • Like 1
Link to comment
Share on other sites

33 minutes ago, Qie Niangao said:

somebody else owns the parcel now, and you're getting messages about objects being returned from their parcel?

Exactly.

33 minutes ago, Qie Niangao said:

(Oh, one thing: These messages are appearing in a viewer at login—not getting forwarded to email? If so, try logging in with a different viewer, preferably anything other than Firestorm which for me periodically exhibits the weirdest stickiness about notifications popping up over and over, sometimes resurrected from ages ago. I have no idea where these messages come from, and I've never seen another viewer do it.)

 

 

I did just that and there was nothing in the official SL viewer. So I assume it's a Firestorm bug then. Perhaps I will try a clean reinstall, once these messages begin to unbearably go on my nerves.

Thanks for your helpful answer!

  • Like 2
Link to comment
Share on other sites

37 minutes ago, Moni Duettmann said:

I did just that and there was nothing in the official SL viewer. So I assume it's a Firestorm bug then. Perhaps I will try a clean reinstall, once these messages begin to unbearably go on my nerves.

Not a bug, per se. I suspect that you have a build up of notifications and when the viewer starts it is replaying them. Give this a go, hopefully less painful than a reinstall.

Open the notices panel and clear them out. I don't have any system notices to demonstrate, but I have a lot of group notices and the method is identical.

https://gyazo.com/fc61ffe8493624848b7a1c06e2a4d13a

 

 

  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 817 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...