Jump to content
  • 0

is this laptop good for SL?


Ashlynne Kimono
 Share

You are about to reply to a thread that has been inactive for 4129 days.

Please take a moment to consider if this thread is worth bumping.

Question

3 answers to this question

Recommended Posts

  • 0

Yes, with that specification, it should run Second Life perfectly at Ultra. I say 'should' with a cautionery note as while two Nvidia GTX 460Ms in SLI will be fantastic for gaming in general, Second Life makes little if any use of the second card in SLI or indeed Crossfire in the case of AMD cards and I have come across a few people saying performance was worse than with a single card. You can always disable SLI in the SL profile if this happens.

There is a JIRA on it here requesting dual card support but the last comments are from 2010 https://jira.secondlife.com/browse/VWR-7964?

With dual card systems becoming more common and PC magazines now tending to recommend dual middle range cards in place of the really expensive high end single cards, it would be great to see LL add this support. 

 

 

  • Like 1
Link to comment
Share on other sites

  • 0

If that doesn't run SL, nothing does LOL. A bit over the top for SL really... When is Xmas coming :) Gee that thing looks like a Xmas tree LOL.

Be aware that high specs are no garantee to run SL fast and easy. I just had a very detailed ticket in progress. There are severe bugs at the moment with the official 2.x viewer with HTTP textures and rendering issues (very slow rendering of textures and stalled rendering of some sculpted objects in the scene and crippling FPS no matter what high end system we use). At the moment i don't experience much difference between my class1 notebook and an older class2, except when i use 1.23.5. Then the difference is night and day :) I can use Ultra on the class1 and have to use mid on the 2. 

With the current viewer 2.x low or ultra doesn't produce much difference in speed :( LL has confirmed that the problem lays in the code at the moment for 2.x (the latter and the most recent Pheonix both are a real pain).

Do not use HTTP textures, and i would also advice to either use the older viewer 1.23.5 for a very fast blasting experience, or the pheonix viewer however not the latest one since it probably carries the same kind of code problems i did hear inworld.

Best regards,

Linda

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4129 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...