Jump to content
  • 0

My world map keeps randomly opening up when i do nothing, how do you stop that from happenining?


Xae Raviprakash
 Share

You are about to reply to a thread that has been inactive for 4131 days.

Please take a moment to consider if this thread is worth bumping.

Question

4 answers to this question

Recommended Posts

  • 0

Is this happening totally randomly or you pressing keys at the time the world map pops up. Are you accidentally pressing CTRL+M as this brings the map up?

If that is not the case, I would suggest you uninstall all viewers including hidden folders for those viewers in AppData > Roaming and AppData > Local and then download and install the latest viewer. Save chat files and drop them back in to the new default folder later if you so wish.

If you can't see AppData, you need to enable viewing of hidden files and folders as shown here for all Windows OS:

http://www.bleepingcomputer.com/tutorials/tutorial​62.html

 

 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4131 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...