Jump to content
  • 0

Second life marketplace login failure


You are about to reply to a thread that has been inactive for 91 days.

Please take a moment to consider if this thread is worth bumping.

Question

I am having the same issue. I can log into the world via firestorm and i can log into the second life main page, but when i use same login info to log into marketplace it takes me back to the marketplace main page but with sign in button visible again. It will not let me login.

Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
1 hour ago, adamrome said:

I am having the same issue. I can log into the world via firestorm and i can log into the second life main page, but when i use same login info to log into marketplace it takes me back to the marketplace main page but with sign in button visible again. It will not let me login.

Always check the status page if you're having issues like this:

https://status.secondlifegrid.net/incidents/wvrpkg4k8sd2

Investigating

We are aware that Residents are experiencing issues logging in, and seeing some delays, while trying to access the Second Life Marketplace. Our teams are investigating. Please monitor this blog for updates.

Thank you for your patience during this time.

Posted 46 minutes ago. Oct 23, 2020 - 16:08 PDT

Link to post
Share on other sites
  • 0

I am still having trouble logging into marketplace on any browser and while playing second life. :( it really bums me out. I finally got some Linden from my new job and I can not even spend it. Where you able to get on at all? I tried like 8 minutes and it is doing the same thing... I log in and it returns me to MP but I am logged off. I find it strange because some of my friends are able to into the MP. just has wondering what's up. Hope they resolve this soon. 

Link to post
Share on other sites
  • 0
20 minutes ago, ShelleChelle said:

I am still having trouble logging into marketplace on any browser and while playing second life. :( it really bums me out. I finally got some Linden from my new job and I can not even spend it. Where you able to get on at all? I tried like 8 minutes and it is doing the same thing... I log in and it returns me to MP but I am logged off. I find it strange because some of my friends are able to into the MP. just has wondering what's up. Hope they resolve this soon. 

https://secondlife-status.statuspage.io/incidents/wvrpkg4k8sd2

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 91 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...