Jump to content

cerco un nerd ​che mi aiuti 😎​


Recommended Posts

ciao a tutti.

ho creato un post sul forum in inglese, ho avuto molte risposte però purtroppo nessuna delle soluzioni proposte che ho messo in pratica ha funzionato.

spero che qualche italiano possa darmi una mano col problema che ho ovvero:

non mi funziona più il bottone pay, paga in italiano, che è diverso dal bottone buy, acquista che invece funziona.

quindi non posso comprare nulla inworld ma solo su MP e è un po' frustrante.

è successo all'improvviso e nonostante abbia fatto tutti i controlli e abbia installato nuovamente SL non sono riuscita a risolvere questo bug.

uso un mac molto vecchio, del 2008.

 

questo è il link del post in inglese.

 

grazie in anticipo a chiunque, sperando che ci sia, mi vorrà aiutare 😊

 

 

Link to post
Share on other sites

Ciao ManoJi  non è un caso e non sei l'unica che ha avuto questo problema , potrei se posso aiutarti per questo problema .. ma in primis vorrei sapere , che viewer usi ? e se usi viewer di terze parti Es: Firestorm ecc ti consiglio di provare il viever LL ufficiale  , Link in descrizione https://secondlife.com/support/downloads/  , visto che non ho altre informazioni in merito  , fammi sapere se il problema e risolto , per quanto riguarda il tuo pc ,e si direi che è un pò vecchiotto come Hardware , se non erro con il sistema operativo Mac a volte ci sono dei bug in merito , consiglierei di provare se non lo hai già fatto usare il sistema operativo windows 10 .. W.8 W xp   spero alemeno di averti dato un aiuto ...in tal caso scrivi pure e facci sapere esito .. buona giornata:)  ti lascio in descrizione anche info sul tuo sistema operativo che Linden lab ha rilasciato  https://lindenlab.freshdesk.com/support/solutions/articles/31000157063-troubleshooting-second-life-installation-on-mac-os-x  e info sui requisiti minimi di sistema per stare su Second Life https://secondlife.com/support/system-requirements/?lang=it-IT

Edited by angelwh Magic
  • Thanks 1
Link to post
Share on other sites

ciao Angelwh, grazie per la risposta 😊

Ho sempre usato il viewer ufficiale.

è vero che il mio mac è vecchio però non ha mai dato problemi fino ad ora, anche perchè soddisfa i requisiti minimi richiesti dal momento che ho OS X 10.10.

mi stupisce che sia capitato così all'improvviso.

non posso usare windows perchè non ho un pc e non voglio partizionare il mio mac per installare windows.

studierò il da farsi 😎

 

Edited by manoji Yachvili
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...