Jump to content

Inventory asset issues?


Maitimo
 Share

You are about to reply to a thread that has been inactive for 1532 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Anyone getting issues today with inventory items not found in database?

I've lost some of my custom shapes; they still show in my inventory but I cannot wear them; if I try, I get an error saying that it cannot be found in the database. I'm getting the same error if I try to copy or edit and save an existing shape, or create a new shape from scratch. Which sucks because one of the shapes I'm missing is the new one I made for my Genus head. I've done a character reset and that's worked fine but if I try to edit and save that shape, it goes "missing" again.

On the plus side, after several experiments and attempts to re-do my Genus shape, I pretty much know my shape numbers off by heart now, lol. I've just made yet another one, but I have no idea if others can even see me at all, or if I'm a cloud to everyone except myself.

  • Like 1
Link to comment
Share on other sites

2 hours ago, Matty Luminos said:

Well my fifth attempt at making a shape seems to have worked and the problem hasn't re-occurred, but those missing shapes are still missing. Guess I have some more work to do.

I find that happens to old items.. if I move them in inventory for some reason. The link can not be found or something?

Link to comment
Share on other sites

5 hours ago, Tarina Sewell said:

I find that happens to old items.. if I move them in inventory for some reason. The link can not be found or something?

They weren't even old items; the Genus shape was only made a week or so ago and it also happened to two new shapes I generated today as new items (using "create new body part").  My Catwa shape was fine so I made copies of that, but every time I saved it with the changes, that also immediately went missing. They are still in my inventory, in the correct folder, but they cannot be worn.

But it's stopped happening now, and my final new shape is behaving normally.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 1532 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...